Register Hello & Welcome to AndroidTablets.net, is this your first visit?

Results 1 to 5 of 5
  1. #1
    Junior Member Achievements:
    1,000 Experience Points 3 months registered 500 Experience Points 250 Experience Points 100 Experience Points

    Member #
    37240
    Join Date
    Jun 2011
    Location
    Raleigh
    Posts
    20
    Device
    Acer A500

    Youtube link playing in browser instead of youtube player - how to fix?

    Hello all. This forum has been a great wealth of info.

    This is my first question and I searched first but cant seem to find the answer.

    Short story of what I need assistance on if possible.

    1) My youtube icon and player work 100% fine

    2) I am using a "Notes" app called Colornote. I love it and it works 100% fine.

    3) I saved a youtube link in color note to be able to access it later. My son accidentally hit the link the first time and it asked (I am paraphrasing because I can't remember) which way I wanted the link to play in the future as the default setting - either the youtube player (which would have been the correct option) or the browser. My son picked browser. Now any youtube link goes to the browser to try to play which sometimes does not work for some youtube videos. This is now happening anywhere a youtube link is posted (on calendar, etc) because the entire tablet is going by this setting and trying to open youtube URL links in the browser instead of the youtube player

    Question - HOW TO CHANGE THIS SETTING to the correct youtube player option or reset this setting.

    Thank you all in advance for the knowledge and assistance.

  2. # ADS
    Ads
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

  3. #2
    Member Achievements:
    3 months registered 250 Experience Points 100 Experience Points 31 days registered 7 days registered

    Member #
    36937
    Join Date
    Jun 2011
    Posts
    69
    Thanked
    3 times
    I've looked through the settings on mine and can only maybe suggest you set the browser settings to default, that may reset it back to make the video play in YouTube. You could also try a quick software reset, but you'll want to back up anything you may want to keep software wise.

  4. #3
    Junior Member Achievements:
    1,000 Experience Points 3 months registered 500 Experience Points 250 Experience Points 100 Experience Points

    Member #
    37240
    Join Date
    Jun 2011
    Location
    Raleigh
    Posts
    20
    Device
    Acer A500
    Quote Originally Posted by androidnewb View Post
    I've looked through the settings on mine and can only maybe suggest you set the browser settings to default, that may reset it back to make the video play in YouTube. You could also try a quick software reset, but you'll want to back up anything you may want to keep software wise.
    Thank you for the reply. I have to believe that there is a simple way to reset this, since the system did ask which I wanted to use for this type file.

    This should be much easier IMHO.

  5. #4
    Junior Member Achievements:
    250 Experience Points 100 Experience Points 3 months registered 31 days registered 7 days registered

    Member #
    29983
    Join Date
    May 2011
    Location
    UK
    Posts
    27
    Device
    Acer A500 and Motorola Xoom 3G
    Go to Settings and Applications. In the settings for the browser click the Clear Defaults button and see if that works.
    Regards
    --
    Omnis Validus

  6. #5
    Junior Member Achievements:
    1,000 Experience Points 3 months registered 500 Experience Points 250 Experience Points 100 Experience Points

    Member #
    37240
    Join Date
    Jun 2011
    Location
    Raleigh
    Posts
    20
    Device
    Acer A500
    Quote Originally Posted by omnisvalidus View Post
    Go to Settings and Applications. In the settings for the browser click the Clear Defaults button and see if that works.
    BINGO!! You win! That did work. thank you!


 

Ads:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [APK] YouTube
    By feverhost in forum Android Tablet Apps
    Replies: 1
    Last Post: 08-25-2011, 04:06 AM
  2. Playing YouTube videos
    By alicez in forum eLocity Tablets
    Replies: 1
    Last Post: 05-10-2011, 03:26 PM
  3. Youtube not playing videos
    By ahamade in forum Nook Color Technical
    Replies: 21
    Last Post: 03-22-2011, 01:13 AM
  4. Problem with the Youtube player
    By rambert79 in forum Android Tablet Usage, Tips & Tricks
    Replies: 1
    Last Post: 03-16-2011, 05:32 PM
  5. Coby not playing YouTube
    By AirborneDude in forum Coby Tablet Apps and Games
    Replies: 1
    Last Post: 01-17-2011, 11:10 AM

Search tags for this page

android default youtube
,
android open youtube link
,

android youtube links not opening in app

,
change default youtube player android
,
how to change default youtube player android
,
how to make youtube default in android
,
how to set youtube as default on android
,

make youtube app default android

,
pengaturan defaul youtobe android
,
set youtube as default android
,
set youtube default android
,
youtube opens in browser instead of app
Click on a term to search our sites for related topics.
Powered by vBulletin® Version 4.1.11
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Android Tablets.net is not affiliated or associated with Google, Android Project or any of the device manufacturers listed on this site.
We are simply an enthusiast site.
All times are GMT -5. The time now is 06:05 PM.