Register Hello & Welcome to AndroidTablets.net, is this your first visit?

Results 1 to 4 of 4
  1. #1
    Junior Member Achievements:
    100 Experience Points 31 days registered 7 days registered

    Member #
    147798
    Join Date
    Oct 2012
    Location
    Malaysia
    Posts
    1
    Device
    MID

    G-Sensor not functioning

    hi ... i just bought this tablet from Ebay.com ... received it after 14 days of payment in very good pack n condition . its running well until this problem appeared . G sensor not functioning anymore . Its not rotating ut only stay in flat mode . All setting for G sensor was checked , but still not rotate . I try to reset into factory original setting ... n facing same problem . Any suggestion ?

  2. # ADS
    Ads
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

  3. #2
    Junior Member Achievements:
    250 Experience Points 3 months registered 31 days registered 100 Experience Points 7 days registered

    Member #
    132448
    Join Date
    Aug 2012
    Location
    scotland
    Posts
    5
    Thanked
    2 times
    Device
    7 inch a13
    get onto your supplier and ask him for the firmware for your tablet then try reflashing it if that does`nt work get your supplier to replace it with a new one if it was bought from china that will be a hassle to get an exchange

  4. #3
    Junior Member Achievements:
    7 days registered

    Member #
    155867
    Join Date
    Nov 2012
    Location
    Greece
    Posts
    1
    Device
    A13-MID 7"
    I am having the exact same problem! Did you find any solution that worked??

  5. #4
    Junior Member
    Member #
    163885
    Join Date
    Jan 2013
    Location
    Mumbai
    Posts
    1
    Device
    Sanei N77
    Quote Originally Posted by phoivos86 View Post
    I am having the exact same problem! Did you find any solution that worked??
    It was not working on my Sanei N77 TAB with 4.0.4 .. However, its working now. There is a setting which I have copied below:

    Try it and let me know.


    SETTINGS >> DISPLAY >> ACCELEROMETER COORDINATE SYSTEM >> [SET THIS TO "DEFAULT COORDINATE SYSTEM"]

    If that does not work, then ping me at riteshpawar@msn.com I'll try to send you some steps.

    Also please mention your TAB / Phone model numbers with Droid version.


 

Ads:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. my s7 slim sim card is not functioning ....
    By topazianz_08 in forum Huawei Ideos S7 Slim Technical
    Replies: 4
    Last Post: 01-23-2013, 10:04 AM
  2. G-sensor fix
    By MarCreative in forum Huawei Ideos S7
    Replies: 3
    Last Post: 07-18-2012, 04:05 PM
  3. G-sensor
    By Duplexi in forum Advent Tablets
    Replies: 0
    Last Post: 02-04-2012, 12:09 PM
  4. Non-functioning video and music apps on Ziio 7
    By forester in forum Creative Tablets
    Replies: 9
    Last Post: 04-10-2011, 03:13 AM
  5. My Haipad is not functioning properly after resetting
    By heeraberry in forum Telechips TCC8902 Tablets
    Replies: 1
    Last Post: 12-17-2010, 10:11 AM

Search tags for this page

allwinner a13 g sensor not working
,

g sensor not working

,
g sensor not working android
,
g sensor not working android tablet
,
g-sensor not working
,
gsensor
,
gsensor for a13
,
gsensor not working
,
how to fix g sensor on android
,
how to fix g sensor on android tablet
,
htc g sensor not working
,
tablet g sensor not working
Click on a term to search our sites for related topics.
Powered by vBulletin® Version 4.1.11
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Android Tablets.net is not affiliated or associated with Google, Android Project or any of the device manufacturers listed on this site.
We are simply an enthusiast site.
All times are GMT -5. The time now is 12:36 PM.