Register Hello & Welcome to AndroidTablets.net, is this your first visit?

Results 1 to 2 of 2
  1. #1
    Junior Member
    Member #
    60769
    Join Date
    Nov 2011
    Posts
    1
    Device
    aigoPad M801

    Unhappy [Q] Aigo-Pad M801 - HELP stuck on bootscreen/hard factory reset not working

    I have scoured the internet the last 3 days searching for a replacement stock ROM or any compatible custom ROM for my Aigo-Pad M801. I'm American but I'm living in China for the next year or so. I don't speak or read Chinese and I've tried going through the Chinese forums for the firmware but couldn't really decipher anything, even with Google translate. And especially not for my tablet.
    Specifications Link

    I rooted with z4 root and it appeared to work. I installed gapps but couldnt get my market to work out by changing the fingerprint so i wiped cache and media partition to get a clean start again. I DO NOT have clockworkmod. I was not able to get the free version through the chinese market and the only versions i could find from download sites were the ripped off paid version, which i didnt think would work.

    Currently when i turn on the tablet it shows the initial bootscreen and never loads the boot animation or any kind of interface. I can access the android stock recovery interface (3e). I read the tablet was for the most part a rebranding of the Ainol Novo so I downloaded a ainol ROM from here . I renamed this update.zip and put it on the root of my SD. When i go to update from the sd card i get this error:
    E: failed to verify whole-file signature
    E: signature verification failed
    Installation aborted
    I researched this error but everything I have found assumes i have clockworkmod recovery, which i dont. I have tried, tried, and tried again the option to factory reset but it doesnt seem to solve this stuck of bootscreen problem. The easiest solution seems to be to bypass signature checks or to flash my drive, but I dont know how to mount the internal memory or the sd card to my computer without access to the tablet. I can put things from my computer directly onto the sd card and then insert this into the tablet.

    If ANYONE has ANY advice other than to give up please post.
    Last edited by lodell; 11-08-2011 at 02:13 AM. Reason: circumstances have changed

  2. # ADS
    Ads
    Circuit advertisement
    Join Date
    Always
    Posts
    Many

  3. #2
    Junior Member
    Member #
    140653
    Join Date
    Sep 2012
    Location
    Entre Rios
    Posts
    1
    Device
    Aigo M801
    Hi Lodell, I have the same problem as you. I've got an Aigo M801, which was bought by my sister in-law in China, and it has stopped booting. I tried the update.zip for Gadmei but didn't work, now I cannot even see the logo when booting. I can only access the recovery area, but I can't do anything else. Have you found an answer? Can you help me? Thanks in advance, my regards from Argentina


 

Ads:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. A little help and advice
    By alig46 in forum New Member Introduction & Site Assistance
    Replies: 0
    Last Post: 04-11-2011, 08:35 AM
  2. Looking for advice...
    By jmyers in forum Archos Tablets
    Replies: 2
    Last Post: 04-09-2011, 05:53 AM
  3. Need Advice
    By CarolinaClay in forum Android Tablet Q&A
    Replies: 3
    Last Post: 03-26-2011, 09:59 PM
  4. ROM update u-boot, restart and update stop working :O
    By Szczep in forum Gome Flytouch Firmware
    Replies: 2
    Last Post: 03-01-2011, 10:52 AM
  5. Little advice
    By squat251 in forum Telechips TCC8902 Tablets
    Replies: 1
    Last Post: 12-26-2010, 04:20 AM

Search tags for this page

aigo m801 firmware
,

aigo-pad m801 update.zip

,

aigopad m801

,
bypass android rom signature verification
,
custom rom aigopad m80d
,
m801
,

m801 firmware

,

m801 tablet rom

,
root m801
,
rootear m801
,
signature verification failed multilaser
,

telechips m801 rom

Click on a term to search our sites for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.1.11
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Android Tablets.net is not affiliated or associated with Google, Android Project or any of the device manufacturers listed on this site.
We are simply an enthusiast site.
All times are GMT -5. The time now is 07:03 AM.