Register Hello & Welcome to AndroidTablets.net, is this your first visit?

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
Thanks Tree1Thanks

Thread: New Universal Root Method for 'Most' ICS and Jelly Bean Devices

  1. #1
    Editor in Chief
    Points: 91,303, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 12.0%
    Achievements:
    Veteran Recommendation First Class 50,000 Experience Points Recommendation Second Class 25,000 Experience Points

    Member #
    12177
    Join Date
    Jan 2011
    Posts
    1,948
    Thanked
    123 times
    Points
    91,303
    Level
    100

    New Universal Root Method for 'Most' ICS and Jelly Bean Devices


    UPDATE: We have received several reports from users who tried this that it does not work. If someone figures out a way to get this to work, please post in the thread. In the mean-time, we will call this one a "dud."

    Here's proof positive that the developers in the Android community are the best in the world. One of the devs over at XDA, Bin4ry, just developed a new universal root method that is specifically for Ice Cream Sandwich and Jelly Bean devices. Supposedly, his root method should be compatibile with nearly all devices that can run stock versions of these two versions of Android. Here's a quote from his thread, followed by some downloads and instructions,

    i made a small script which is able to root ICS/JB phones. It uses a remount timing issue in Androids "adb restore" service.
    So normally it should work on nearly all ICS/JB devices, for some it won't but the idea may work in a slightly modded version

    There is a special case for Xperia T and Xperia S,P etc. phones, this phones run ICS but don't have android's native restore with adb, Sony has added a own custom "Backup&Restore" app, the script handles this cases too, just choose the correct option!
    Make sure you hit up the source link below for more detailed instructions (and for any updates), but here's a quick summary with a download link below,

    Instructions:
    • Download file and extract it from here: Download
    • Double click the RunMe.bat and follow instructions


    Let us know what you think in the thread!

    Source: XDA
    Last edited by dgstorm; 09-18-2012 at 08:35 AM.
    leeb thanked this.

  2. # ADS
    Ads
    Circuit advertisement
    Join Date
    Always
    Posts
    Many

  3. #2
    Senior Member
    Points: 6,174, Level: 51
    Level completed: 12%, Points required for next Level: 176
    Overall activity: 0%
    Achievements:
    5,000 Experience Points 1 year registered 1,000 Experience Points 500 Experience Points 250 Experience Points

    Member #
    40746
    Join Date
    Jul 2011
    Posts
    463
    Thanked
    21 times
    Points
    6,174
    Level
    51
    O
    M
    F
    G!!!!

    I thought I'd NEVER figure out how to get the eMATIC EGL25BL rooted... and now he (she?) has done it for me!!!

    Guess I'll be closing my 'Rooting' thread now...

    Absolutely-Frackking-Fan-TASTIC!!!


  4. #3
    Senior Member
    Points: 6,174, Level: 51
    Level completed: 12%, Points required for next Level: 176
    Overall activity: 0%
    Achievements:
    5,000 Experience Points 1 year registered 1,000 Experience Points 500 Experience Points 250 Experience Points

    Member #
    40746
    Join Date
    Jul 2011
    Posts
    463
    Thanked
    21 times
    Points
    6,174
    Level
    51
    It DID change my wallpaper tho... had to fix that.

    (Like THAT is something to bytch about!!!

  5. #4
    Senior Member
    Points: 6,174, Level: 51
    Level completed: 12%, Points required for next Level: 176
    Overall activity: 0%
    Achievements:
    5,000 Experience Points 1 year registered 1,000 Experience Points 500 Experience Points 250 Experience Points

    Member #
    40746
    Join Date
    Jul 2011
    Posts
    463
    Thanked
    21 times
    Points
    6,174
    Level
    51

    First Casualty...

    It is with great sadness that I can report that this procedure will not work on my DK1031/m799ca10" InfoTMIC tablet... but it was never able to connect thu the PC for folder access (so far, at least).
    I rooted it by removing the internal TF card and 'inserting' the things manually...

    Is that limitation a function of the 'iNAND' (non-NAND storage) design... that they cannot/will not set up such a thing?
    Or is it more a matter of not knowing what 'it thinks it is'...???

    Either way, I will watch to see if others have the same problem.

    The 7" eMATIC EGL25BL (m1099ca) DOES and DID work GREAT!

    Thanks again!

  6. #5
    Senior Member
    Points: 6,174, Level: 51
    Level completed: 12%, Points required for next Level: 176
    Overall activity: 0%
    Achievements:
    5,000 Experience Points 1 year registered 1,000 Experience Points 500 Experience Points 250 Experience Points

    Member #
    40746
    Join Date
    Jul 2011
    Posts
    463
    Thanked
    21 times
    Points
    6,174
    Level
    51

    Def NOT a DUD!!!!

    I got it to work without ANY PROBLEMs... and posted so.
    I am willing to help others any way I can to get this working,

    BUT

    IF YOUR TABLET CANNOT BE SEEN in WINDOWS then it WILL NOT work at all. This Im sure of.
    For example,

    IF your tablet allows WINDOWS ACCESS to the local-disk files, then it SHOULD be able to do it... with DEBUGGING ENABLED.

    With OPs permission, post the questions here and I will try to help,
    else
    you can go to the eMATIC section, eGlide subsection and the ROOTING eGlide EGL25BL thread... I will help there.

    Interesting with the reports of 'no workee' Im the only one who has had success with it?

  7. #6
    Junior Member
    Points: 1,554, Level: 22
    Level completed: 54%, Points required for next Level: 46
    Overall activity: 0%
    Achievements:
    1,000 Experience Points 1 year registered 500 Experience Points 250 Experience Points 3 months registered

    Member #
    103371
    Join Date
    Mar 2012
    Location
    California
    Posts
    11
    Points
    1,554
    Level
    22
    Device
    Coby MID tablets (8024 N-Bread rooted) 7012 a work in progress. WM8850 looking to root.
    No good on Gpad G16a with ICS 4.0.3.
    Any chance of future updates to resolve the .0.3 issues.?
    Thanks

    Quote Originally Posted by leeb View Post
    I got it to work without ANY PROBLEMs... and posted so.
    I am willing to help others any way I can to get this working,

    BUT

    IF YOUR TABLET CANNOT BE SEEN in WINDOWS then it WILL NOT work at all. This Im sure of.
    For example,

    IF your tablet allows WINDOWS ACCESS to the local-disk files, then it SHOULD be able to do it... with DEBUGGING ENABLED.

    With OPs permission, post the questions here and I will try to help,
    else
    you can go to the eMATIC section, eGlide subsection and the ROOTING eGlide EGL25BL thread... I will help there.

    Interesting with the reports of 'no workee' Im the only one who has had success with it?

  8. #7
    Senior Member
    Points: 6,174, Level: 51
    Level completed: 12%, Points required for next Level: 176
    Overall activity: 0%
    Achievements:
    5,000 Experience Points 1 year registered 1,000 Experience Points 500 Experience Points 250 Experience Points

    Member #
    40746
    Join Date
    Jul 2011
    Posts
    463
    Thanked
    21 times
    Points
    6,174
    Level
    51
    Have no idea what 0.3 issues you refer to... and Im sorry it does not work for you.

    Can you access the tablet's local-disk from usb-pc connect Did you remember to enable usb debugging?

    Just did it on my BRAND-NEW XL Pro 2 (also eMATIC... also with usb acccess and usb debugging... took MAYBE one full minute.

    The only issue I have with Tiny (EGL25BL) is that lack of Pacific Daylight Time... that's about it.

  9. #8
    Senior Member
    Points: 6,174, Level: 51
    Level completed: 12%, Points required for next Level: 176
    Overall activity: 0%
    Achievements:
    5,000 Experience Points 1 year registered 1,000 Experience Points 500 Experience Points 250 Experience Points

    Member #
    40746
    Join Date
    Jul 2011
    Posts
    463
    Thanked
    21 times
    Points
    6,174
    Level
    51

    Potentially important info!!!!

    It is beginning to look like I was able to use this method because I HAD ALLOWED THE SDK TO INSTALL the usb driver(s) for Android.

    IF you install the usb driver package I suspect THAT will correct the problem(s) the folks had...

    FYI Everybody!

  10. #9
    Junior Member Achievements:
    100 Experience Points 31 days registered 7 days registered

    Member #
    141941
    Join Date
    Sep 2012
    Posts
    12
    telefoane dual sim
    Jelly bean is quite popular these days... which makes me curious about this topic.....
    too fast to live, telefoane android
    too young to die...
    tablete android

  11. #10
    Senior Member
    Points: 14,083, Level: 77
    Level completed: 9%, Points required for next Level: 367
    Overall activity: 0%
    Achievements:
    10,000 Experience Points 1 year registered Tagger First Class 5,000 Experience Points 3 months registered

    Member #
    87883
    Join Date
    Jan 2012
    Location
    Ontario, Canada
    Posts
    414
    Thanked
    48 times
    Points
    14,083
    Level
    77
    Device
    Le Pan TC970, Archos 101, Palm Pre2 webOS, HP Touchpad
    Great post, thank you dgstorm!

    These 'not working' reports might be Duds themselves - could originate from people who do not have usb drivers installed, etc, and no idea how to fix the issue.

    The file is only 2 MB, a quick download.

    Testing it will be a breeze - adb files ARE included in the package, no need for SDK, JDK stuff. Unpack, run a ''Run_me.bat'' script and watch it work.

    Anyone trying this, please let us know your experience. Thank you.

    :: Le Pan TC970 (CM7 Beta) ::: Archos 101T (UrukDroid) ::: Palm Pre2 (webOS 2.2) ::: HP Touchpad (webOS 3, CM9) ::


 
Page 1 of 2 1 2 LastLast

Ads:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 6
    Last Post: 12-25-2012, 01:02 AM
  2. Replies: 0
    Last Post: 09-06-2012, 09:55 AM
  3. Jelly Bean brings USB Audio support to Android devices
    By Astrix in forum Android Tablet Discussions
    Replies: 0
    Last Post: 07-01-2012, 11:31 PM
  4. [ROM] Universal (HYBRiD) HoneyCombMOD Uberoid for WM8650 devices v1.3.0
    By RomanticEvil in forum WonderMedia WM8650 Tablets
    Replies: 7
    Last Post: 03-03-2012, 01:21 PM
  5. Replies: 5
    Last Post: 02-15-2012, 06:52 PM

Search tags for this page

download universal androot for android 4.0.3
,
how to root android tablet ice cream sandwich
,

how to root ics tablet

,
how to root tablet ics
,

root ics tablet

,
universal androot android 4.0.3
,
universal androot for android 4.0.3
,
universal androot jelly bean
,
universal root 4.0.3
,
universal root for android 4.0.3
,
universal rooting for tablet android ics
,
universal tablet root
Click on a term to search our sites for related topics.
Powered by vBulletin® Version 4.1.11
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Android Tablets.net is not affiliated or associated with Google, Android Project or any of the device manufacturers listed on this site.
We are simply an enthusiast site.
All times are GMT -5. The time now is 12:55 PM.