Register Hello & Welcome to AndroidTablets.net, is this your first visit?

Results 1 to 1 of 1

Thread: Please Help

  1. #1
    Junior Member Achievements:
    100 Experience Points 31 days registered 7 days registered

    Member #
    33524
    Join Date
    May 2011
    Location
    Florida
    Posts
    1
    Device
    10" ZT180

    Please Help

    I bought a new 10" ZT180 plugged it in and it worked fine I then shut it off to fully charge. When I turned it back on it does nothing it says No zImage_update_ce on the bottom it says failed and then all system failed. I tried resetting with no response. Any help would be appreciated.........

  2. # ADS
    Ads
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many


 

Ads:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

zeepad
,
zeepad android update
,
zeepad factory reset
,
zeepad help
,

zeepad manufacturer

,
zeepad reset
,
zeepad support
,

zeepad tablet help

,
zeepad tablet manufacturer
,

zeepad tablet support

,
zeepad update
,
zimage update ce
Click on a term to search our sites for related topics.
Powered by vBulletin® Version 4.1.11
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Android Tablets.net is not affiliated or associated with Google, Android Project or any of the device manufacturers listed on this site.
We are simply an enthusiast site.
All times are GMT -5. The time now is 01:17 AM.