Register Hello & Welcome to AndroidTablets.net, is this your first visit?

Results 1 to 4 of 4
  1. #1
    Junior Member
    Member #
    67289
    Join Date
    Dec 2011
    Posts
    2

    can't connect to my secured router

    I purchased Asus EeePad Transformer (used) from someone and tried to connect to my secured router. Failed. It read, disabled secured with wpa/wpa2. Tried many time but did not work. Asus tablet has genuine Android 3.1 on it.
    My secured router is secured using WPA2 with "passphase".
    Then I bought a NEW Tablet (not a well known brand) with Android 2.3 and tried to connect to the same secured router with same settings. Worked without any issue.
    Recently I bought a used Samsung Galaxy tab from someone. Tried to conenct to the secured router but failed. Galaxy tab has genuine Android 3.1 on it.

    Is the problem related to 3.1 or there is something else I should do (but its working on another tablet)?

    Another difference is that it worked on a brand new tablet but failed on two tablets that I bought from someone (but both of these tablets have original Android 3.1 on them). Should I apply factory reset?

  2. # ADS
    Ads
    Circuit advertisement
    Join Date
    Always
    Posts
    Many

  3. #2
    Junior Member
    Member #
    67289
    Join Date
    Dec 2011
    Posts
    2
    Dead and waste forum and/or not enough knowledge available?

  4. #3
    Senior Member
    Points: 4,325, Level: 41
    Level completed: 88%, Points required for next Level: 25
    Overall activity: 3.0%
    Achievements:
    1 year registered 3 months registered 1,000 Experience Points 500 Experience Points 31 days registered

    Member #
    61090
    Join Date
    Nov 2011
    Location
    Sacramento, CA
    Posts
    132
    Thanked
    17 times
    Points
    4,325
    Level
    41
    Device
    Coby MID 7012
    I don't have an answer for you, but it seems to beca common problem.

    I have problems connecting to our linksys router. Had problems with D-Link also.
    My son's X-Box 360 still won't connect.

    I've had to set static addresses on his new and his older box.
    That has fixed the problem with some of the users tablets. Maybe give it a try.

    Sent from my Android.
    Photoweborama! Photos of all the guitars you know and love!
    photoweborama.wordpress.com

  5. #4
    Junior Member Achievements:
    3 months registered 250 Experience Points 31 days registered 100 Experience Points 7 days registered

    Member #
    53913
    Join Date
    Sep 2011
    Posts
    23
    Thanked
    3 times
    Device
    Xoom
    i have no problems coonecting my 2.3 or 3.2 devices to a secured Linksys router.

    Sent from my Xoom using Android Tablet Forum


 

Ads:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 2
    Last Post: 11-21-2011, 01:13 PM
  2. Transformer won't connect to my Csco Linksys E1200 Router
    By roychelray in forum Asus TF101/SL101 Forum
    Replies: 3
    Last Post: 09-28-2011, 09:19 PM
  3. Gtablet does not connect to router
    By GKH in forum Viewsonic gTablet
    Replies: 1
    Last Post: 07-17-2011, 07:27 AM
  4. How do I connect my tablet to my own secure wireless router?
    By NOLA Beauty in forum Android Tablet Discussions
    Replies: 6
    Last Post: 07-11-2011, 12:43 PM
  5. Kyros 7015 - Can not connect to router/internet
    By ogeight in forum Coby Generation 1
    Replies: 3
    Last Post: 02-07-2011, 10:28 PM

Search tags for this page

android cannot connect to linksys router
,

android notebook cannot connect to sky router

,
asus tablet d link router
,
asus tablet on d link
,
can a galaxy 3 tablet be connetd to a router
,
can't connect linkys router to asus tablet
,
century link wifi secured with wpa/wpa2 can't get connected
,
connect galaxy s3 to links e1200
,
how to connect linksys wireless router to galaxy nexus
,
router won't authenticate android
,
tablet wont connect to router wpa/wpa2
,
why won't my dlink connect to tablet
Click on a term to search our sites for related topics.
Powered by vBulletin® Version 4.1.11
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Android Tablets.net is not affiliated or associated with Google, Android Project or any of the device manufacturers listed on this site.
We are simply an enthusiast site.
All times are GMT -5. The time now is 11:22 PM.