Register Hello & Welcome to AndroidTablets.net, is this your first visit?

Results 1 to 6 of 6
  1. #1
    Junior Member Achievements:
    250 Experience Points 100 Experience Points 3 months registered 31 days registered 7 days registered

    Member #
    19267
    Join Date
    Feb 2011
    Location
    where you are not
    Posts
    2
    Device
    epad

    Guide to rooting generic epad

    First off Hello,

    It is my hope in creating this post to guide newbies, like myself, through the process of rooting and flashing roms to generic epads much like the one I have just purchased off of . I will be recieving the tablet this afternoon and begin my "adventures". So let me lay out my plans, and please let me know off any advise any of you have on this process and any flaws I may have. I have been on many different forums doing my doing my best to find easy ways to accomplish these tasks.

    Step 1: rooting - It is my plan to use z4root to root the tablet by loading the application to an sd card and using appinstaller from the market to install and run z4root. I'm hoping to gain perm. root this way which will allow me to complete the next steps

    Step 2: install superuser from the market. This will allow me to grant superuser permissions to apps that require it.

    Step 3: ROM flashing - this is where things my get tricky. From what i understand gingerbread will not require any hardware modifications to run and it is my hope to flash the pad to gingerbread. I will be using clockworkmod from the market to manage the ROMS and flash them to the device also to create the recovery.

    Here is what I need from those who are much smarter then I am.
    ROMS - I know these are device specific, from what I've read.
    Point out flaws in my ideas and anything I have missed, again I am new at this and I am not a programer of any kind, I just want to make this process yes for those people out there like myself.

    Please be kind if I have posted in the area and if I have come off as a complete Noob, because to be honest I am. I'm working with what info I can find after going through hundreds of post and dozens of forums.

    Update 2/25/11
    Epad arrive in great shape yet to root will post as soon as the root is completed.
    still need help with ROMS I will post spec tomorrow. sad to see no one has replied yet.

    Update 2/25/11 9:00pm
    Z4root successful, loaded via flash drive. Superuser installed during root. Clockworkmod installed but useless to me at this point no support for WOWpad/superpad. Any help is great. Also attempting to delete factory installed apps.

    Update 2/26/11 10:50am
    Now using titanium backup to remove bloatware. Working great.
    More to com once I locate some ROMS. Still looking for some help on that.

    Thanks to all
    Lump
    Last edited by lump3367; 02-26-2011 at 10:52 AM. Reason: update

  2. # ADS
    Ads
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

  3. #2
    Junior Member Achievements:
    100 Experience Points 3 months registered 31 days registered 7 days registered

    Member #
    31195
    Join Date
    May 2011
    Posts
    7
    Ok, so how did you get z4 to work? I'm not sure about on yours, but on mine, it says 'Must enable usb debugging' when I try to do perm or temp root and then it takes me to applications settings. But development is not an option like normally in Android. Was yours this way? I have a 10.2" Epad, made by gome. Its from China, looks like a giant Ipod touch, but its Android, of course. Any feedback you have would be great.
    Also, I tried installing SU from market and its saying I don't have root, lol. Just my luck.

  4. #3
    Junior Member Achievements:
    250 Experience Points 3 months registered 100 Experience Points 31 days registered 7 days registered

    Member #
    39876
    Join Date
    Jul 2011
    Location
    Alvin, Tx
    Posts
    8
    Device
    Android 10" tablet
    hello Lump,
    maybe you can help me, I purchased a generic epad (china) and I have had it around 3 months and its been operating fine but I updated it a couple days ago and now its stuck on a calibration screen and i cant get the touch screen to do anything. I used a wireless mouse a couple times because it seemed to respond a lot better and when i unplugged the mouse the touchscreen was very slow. this was prior to the update. Is there a way to flash this thing or reboot it to factory so i can use the thing again. Right now its useless to me. I am computer smart, but all the flashing and rooting lingo has me stumped. Please help if possible.

    Thanks
    DJ TRUTH

  5. #4
    Junior Member Achievements:
    250 Experience Points 3 months registered 100 Experience Points 31 days registered 7 days registered

    Member #
    40176
    Join Date
    Jul 2011
    Posts
    19
    hi i have got a superpad3 and i was new to all this i used tim5a to root the pad and it was so easy to do and works really well

  6. #5
    Junior Member
    Member #
    79013
    Join Date
    Dec 2011
    Location
    florida
    Posts
    1
    Device
    sylvania
    I am totally confused, i want to get android market on my sylvania 7" and don,t know where to start. Please help someone... :-)

  7. #6
    Junior Member Achievements:
    Tagger Second Class

    Member #
    87650
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    6
    Device
    Saycool A710
    Okay currently testing the temporary root on my Saycool A710... Aaaaaaaand it does not appear to open. I installed it, opened it, temporarily rooted, opened superuser, no idea what that does, closed it, tried to open z4root again, NOTHING (besides an error message).

    Ideas?

    Update: began working once per boot... Now I can't get it to boot. Last action from z4root was to "unroot". I think it lied to me...
    Last edited by melliejoy; 01-30-2012 at 12:31 AM.
    I am powerless against the cute and furry.


 

Ads:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [ROM] Generic Rockchip 7" Android 1.5 Tablet RK2808a Firmware Guide
    By xaueious in forum Rockchip RK2808 Tablets
    Replies: 12
    Last Post: 10-30-2012, 03:50 PM
  2. Help needed : generic ePad insta-brick!!!
    By Gridwalker in forum Gome Flytouch Problems
    Replies: 29
    Last Post: 10-12-2011, 07:52 AM
  3. Replies: 1
    Last Post: 01-24-2011, 07:22 PM
  4. rooting 'generic' tablets?
    By totouch in forum Android Tablet Discussions
    Replies: 0
    Last Post: 01-14-2011, 03:38 PM
  5. Rooting guide...
    By TheLonelySoul232 in forum APAD IMX515
    Replies: 4
    Last Post: 12-27-2010, 10:21 PM

Search tags for this page

epad root
,

how to root epad

,
how to root epad 1000
,
how to root epad tablet
,
how to root generic android tablet
,
how to root generic tablet
,

root epad

,

root generic android tablet

,
root generic tablet
,
rooting epad tablet
,
rooting generic android tablet
,
rooting generic tablet
Click on a term to search our sites for related topics.
Powered by vBulletin® Version 4.1.11
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Android Tablets.net is not affiliated or associated with Google, Android Project or any of the device manufacturers listed on this site.
We are simply an enthusiast site.
All times are GMT -5. The time now is 11:10 AM.