Register Hello & Welcome to AndroidTablets.net, is this your first visit?

Results 1 to 8 of 8
  1. #1
    Junior Member Achievements:
    100 Experience Points 3 months registered 31 days registered 7 days registered

    Member #
    32036
    Join Date
    May 2011
    Location
    UK
    Posts
    4
    Device
    Archos 101

    Archos 101 keeps losing internet connection. Happens all the time!

    Today I bought a used archos 101. I turned it on and configured it fine.

    It was working fine, but it lost its network connection. So I disconnected and started a fresh connecting to by router and putting the security code in again.

    It then worked fine for 10 minutes and then dropped the connection again.

    It says it is connected, but it obviously isn't!

    Any idea's please?

  2. # ADS
    Ads
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

  3. #2
    Junior Member Achievements:
    100 Experience Points 3 months registered 31 days registered 7 days registered

    Member #
    32036
    Join Date
    May 2011
    Location
    UK
    Posts
    4
    Device
    Archos 101
    If I click on my wireless connection it disconnects and then connects back up again and works OK. Its still not 100% though.

  4. #3
    Super Moderator Achievements:
    10,000 Experience Points 5,000 Experience Points 1,000 Experience Points 500 Experience Points 250 Experience Points

    Member #
    1530
    Join Date
    Aug 2010
    Location
    Near 39.11N 94.6W
    Posts
    1,464
    Thanked
    128 times
    Device
    Better question What don't I own, Oh a generic APAD
    This has happened to others. My questions are to determine if you have a defective device or need to reconfigure your WLAN router.
    1. Does this happen for all WLAN connections. (Home and remote (Starbucks, McDonalds,....))?
    2. What type of Router do you have?
    3. What is the configuration A/B/G/N (which or all of the above?)
    4. What Channel do you have your Router?
    I am moving this post also to the Archos Forum

    Thanks
    gurgle Tech stooge of the Internet
    Tablets Currently in Possession -Partial List
    MS --Fujitsu Stylistic LT TabletPC-Win98 / HP4400-W7U / Samsung Q1U- XPPro/V-Ult/Archos 9
    Android -- WItS A81E/ Archos 5/500 Archos 7HT/Archos 101/16/Asus Transformer 10.1/32 / G1

    Remember-If You do not open it, you do not Own it

  5. #4
    Junior Member Achievements:
    100 Experience Points 3 months registered 31 days registered 7 days registered

    Member #
    32036
    Join Date
    May 2011
    Location
    UK
    Posts
    4
    Device
    Archos 101
    This is still happening. If I go in and disable/enable the wireless setting it automatically connects and works OK for a bit.
    I only get about 5mins between each issue though.

    Please note the tablet appears to be connected up just fine, but the internet connection just stops working. Its not like it shows that its dropped the connection if you see what I mean.

    I have a netgear dg834g (V5.04.02 firmware)
    Channel 2 using WEP and 128 encryption

    Haven't been able to test another router, but will try.

    Thanks

  6. #5
    Junior Member Achievements:
    100 Experience Points 3 months registered 31 days registered 7 days registered

    Member #
    32036
    Join Date
    May 2011
    Location
    UK
    Posts
    4
    Device
    Archos 101
    Nobody? I may have to try and get a refund on it and go back to a netbook then.

  7. #6
    Member Achievements:
    1,000 Experience Points 500 Experience Points 250 Experience Points 1 year registered 100 Experience Points

    Member #
    580
    Join Date
    Jun 2010
    Posts
    51
    Thanked
    4 times
    Sadly, the latest firmware has some wi-fi bugs. Not to say this is the only possibility. But they made it worse. They tend to release updates monthly or more. We are over due for a fix on this one. ;-) I won't tell you to hang in there, but you can wait if you are patient.

    The Archos has had various wi-fi problems from the start. I have had 2 out of a couple dozen locations that exhibit what you are seeing. This tells me it is a combination of router's and archos. Some, like my home Linksys, work perfectly all day long. Others, like my work 'guest' wireless drop at random times, never longer than about an hour. Yet one other would never connect while everyone else, including my cell, worked fine.

  8. #7
    Junior Member Achievements:
    500 Experience Points 250 Experience Points 100 Experience Points 3 months registered 31 days registered

    Member #
    9435
    Join Date
    Dec 2010
    Location
    Ipswich UK
    Posts
    12
    Device
    Archos 101
    I had to get rid of my netgear router for a linksys as the netgear seemed to be the problem . The netgear worked fine with everything else apart from my 101

  9. #8
    Junior Member Achievements:
    100 Experience Points 31 days registered 7 days registered

    Member #
    39734
    Join Date
    Jul 2011
    Location
    Israel
    Posts
    1
    Device
    Archos 101

    Same problem

    Level One WBR-3406TX router with wep security.

    Bought the device yesterday. after killing all apps or resetting wifi connection it works for about one minute and that's it.

    In addition, wifi signal strength is always weak, usually 1/3 never over 2/3, even when placed 10cm from router.

    All wifi cell phones and a laptop work fine with this wifi router.

    I'm going to ask for a refund tomorrow. no point in an "Internet Tablet" without internet.


 

Ads:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Archos 70 internet connection
    By nobo in forum Archos Tablets
    Replies: 1
    Last Post: 02-11-2011, 08:33 PM
  2. Internet connection with key MF627
    By 63Max20 in forum WonderMedia WM8505 Tablets
    Replies: 1
    Last Post: 01-23-2011, 11:03 PM
  3. Internet Connection Problem
    By Frustrated in forum Viewsonic Tablets
    Replies: 1
    Last Post: 01-23-2011, 04:01 AM
  4. can you use bluetooth as an internet connection?
    By mgr52 in forum Android Tablet Discussions
    Replies: 6
    Last Post: 12-30-2010, 09:17 AM
  5. Connection with Internet stick
    By jonnyroket in forum Android Tablet Q&A
    Replies: 2
    Last Post: 10-05-2010, 02:23 PM

Search tags for this page

archos 101 keeps losing wifi connection

,
archos 35 home connect wi-fi drop
,

archos internet connection problems

,

archos tablet dropping wifi

,
archos tablet will not connect to internet
,

archos tablet wont connect to internet

,

archos tablet wont connect to the internet

,

archos tablets wont hook up to all wi fi wireless

,
arcos a70hb dropping wifi connection
,
can i use my wifi for archos 101 internet tablet
,
internet connection problems with archos 101 it
,
wifi disconnecting constantly archos tablet
Click on a term to search our sites for related topics.
Powered by vBulletin® Version 4.1.11
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Android Tablets.net is not affiliated or associated with Google, Android Project or any of the device manufacturers listed on this site.
We are simply an enthusiast site.
All times are GMT -5. The time now is 08:58 AM.