Register Hello & Welcome to AndroidTablets.net, is this your first visit?

Results 1 to 2 of 2
  1. #1
    Junior Member Achievements:
    1 year registered 1,000 Experience Points 500 Experience Points Your first Group 250 Experience Points

    Member #
    35640
    Join Date
    Jun 2011
    Location
    Ontario, Canada
    Posts
    21
    Device
    Lenovo Ideatab A2109

    Application requires newer SDK version - error

    I suppose this error message is somewhat self explanatory, however I get it occassionally when trying to install an app from the market (most recently NFL 2011 app). Is there a way around this?

    Sent from my CFW-MID8024 using Android Tablet Forum

  2. # ADS
    Ads
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

  3. #2
    Junior Member Achievements:
    3 months registered 250 Experience Points 31 days registered 100 Experience Points 7 days registered

    Member #
    95946
    Join Date
    Feb 2012
    Location
    Ireland
    Posts
    4
    Device
    Creative ZiiO 10
    I've the same error. Trying to install G-MoN on my tablet that runs Froyo where I have hacked the market so that I can install all apps, even those who would normally be deemed "incompatible" with my device. I found the instructions here, btw: [Q] Tricking Android Market and avoiding Incompatible App message - xda-developers

    So do you have implemented any hacks on your tablet?


 

Ads:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 1
    Last Post: 04-25-2012, 12:37 AM
  2. Replies: 0
    Last Post: 12-07-2011, 03:12 AM
  3. kernel upgrade or newer version of android?
    By shadowforce in forum WonderMedia Based
    Replies: 5
    Last Post: 09-15-2011, 02:12 PM
  4. Replies: 6
    Last Post: 01-19-2011, 06:47 PM
  5. Tab requires class 3 bluetooth
    By mordeci in forum Samsung Galaxy Note/Tab
    Replies: 1
    Last Post: 11-17-2010, 06:51 PM

Search tags for this page

android application requires newer sdk version
,
app requires newer sdk version
,
application requires new sdk version
,
application requires newer sdk
,

application requires newer sdk version

,
application requires newer sdk version android
,
error application requires newer sdk version
,
error newer sdk version android
,
newer sdk
,
newer sdk version
,
requires newer sdk
,
requires newer sdk version
Click on a term to search our sites for related topics.
Powered by vBulletin® Version 4.1.11
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Android Tablets.net is not affiliated or associated with Google, Android Project or any of the device manufacturers listed on this site.
We are simply an enthusiast site.
All times are GMT -5. The time now is 11:04 AM.