Register Hello & Welcome to AndroidTablets.net, is this your first visit?

Results 1 to 3 of 3
Thanks Tree1Thanks
  • 1 Post By Traveller1701

Thread: Restore Coby Kyros 7035 To Working Device

  1. #1
    Junior Member Achievements:
    500 Experience Points 7 days registered 31 days registered 3 months registered 100 Experience Points

    Member #
    111537
    Join Date
    May 2012
    Location
    Jamaica
    Posts
    7
    Device
    ZeePad 7.1 Android Tablet

    Restore Coby Kyros 7035 To Working Device

    Good day board,

    I really do hope I can get some detailed assistance with this problem. I find that assistance is available, but it is so dispersed or incomplete that sometimes it makes solving the problem a little bit harder.

    Nonetheless, I am hoping that I can get a proper fix here. I (unfortunately) have in my possession a Coby Kyros 7035 which I have caused to be stuck at the ANDROID loading screen. This I believed was caused because I copied the entire contents of my /system/app folder from one of my rooted tablets onto the 7035 in an attempt to get Google Play working on the 7035. After rebooting the 7035 I was left with the ANDROID loading screen. Now I have left the 7035 on for 24 hours and it remains at the ANDROID loading screen so I think we can safely say it is stuck there.

    I have gone into the Android system recovery (3e) by pressing the Vol-, ESC and power buttons all at the same time. I then tried the "wipe data/factory reset" option (which is misleading and does not work as I expected it to do just that). I have also tried the "apply update from cache" option, but that has no options within it.

    I then spent (so far) 3 days searching online for any assistance I can get and I found on this very board:


    1. bricked 7035 , How to get to recovery? - http://www.androidtablets.net/forum/...-recovery.html
    2. How To Install a Custom ROM from a SDcard and/or using the Recovery utility? HELP - How To Install a Custom ROM from a SDcard and/or using the Recovery utility? HELP
    3. Requesting firmware dumps from Coby Generation 3 devices - Requesting firmware dumps from Coby Generation 3 devices - Page 21


    Now I have gone through all those different threads and tried all that I could, and the end result is that I have not made any progress because there are no clear instructions or methods to get this process done. I know its difficult at times to assist with all the different models out there, but I'm hoping someone would have a method that works and then a step-by-step on how to get it done. There are posts that talk about using ADB, CMW, etc but they are just telling you to do it and not how, and what to expect.

    My issue here is that, I can't use ADB because nothing I have tried, gets my computer to recognize my tablet because I can't get my tablet to boot and therefore cannot turn on the USB debug mode, so any other that requires me connecting my tablet to the computer, will not work. My only option is to have the process done from either booting from the SD card or "apply update from external storage" via "Android system recovery". I have gone ahead and downloaded the MID7035 ROM files created by Folken in post #207 on page 21 of the "Requesting firmware dumps from Coby Generation 3 devices" thread and I currently have those files, but I have no way of using them to restore my device to working order.

    Is there anyone that is experience enough to help me get my device back online. How do I use the files provided by Folken? How do I place them on the SD card to get the device to boot and restore, or use them to reflash from the recovery screen on the device.

    Again, please note that the ONLY option available to me is directly on the device as my Windows 7 64bit laptop does not recognize the device (unless you have a step-by-step method that you know has worked for you where the tablet was not able to boot into the OS and turn on the USB debug).

    I would greatly appreciate any help I can get to return this device to working order. Apologies for my rant, I am sure you can appreciate how frustrating this can be, especially for this device which I think Coby should be locked up for selling .

    Thanks in advance.

  2. # ADS
    Ads
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

  3. #2
    Junior Member Achievements:
    100 Experience Points 31 days registered 7 days registered

    Member #
    147753
    Join Date
    Oct 2012
    Location
    Hempstead, NY, USA
    Posts
    1
    Device
    Coby Kyros MID7035
    I have the same exact problem. I've tried everything u did too kirrinjones. I called Coby's tablet support and they told me that the device failed and they want me to send it in. The only catch is they want $15 for shipping and handling. I mean i don't know what else to do. All i can get into is into recovery mode. And my netbook can like half detect my MID7035. It detects it but i cant access the tablets internal memory, itll "say please insert disk" or something like that.

  4. #3
    Super Moderator
    Points: 22,284, Level: 92
    Level completed: 94%, Points required for next Level: 66
    Overall activity: 82.0%
    Achievements:
    Tagger Second Class 1 year registered 10,000 Experience Points 5,000 Experience Points Recommendation Second Class
    Awards:
    Arm of Law

    Member #
    122577
    Join Date
    Jun 2012
    Posts
    1,720
    Thanked
    746 times
    Points
    22,284
    Level
    92
    Device
    Coby Kyros MID9742, Dell Streak 5
    The posts that tell you about CWM refer to tablets other than the 7033 and 7035. the 703x units have no custom recovery image thus that information is of no use to you. The information on rooting a 703x unit requires ADB be on the laptop. However, at this point, even if you did install ADB it would be of no use to you.

    I know exactly why your 7035 is stuck. In copying over your files, you copied framework-res.apk, and did so from a backup that likely had its permissions stripped from it. Improperly copying framework-res.apk to \system\framework without setting the permissions beforehand will cause the tablet to do what yours is doing: bootloop. For clarity, a bootloop in this case is the tablet flashing the Coby logo, moving to the Android logo and staying there.

    ADB is useless to you since in order for it to work you must turn on USB debugging after the tablet is completely booted. Since you can't get past the Android logo, you can't fully boot and thus you can't turn on USB debugging. Nasty catch-22 there.

    At this point you have three alternatives:

    1. If the tablet was just bought, exchange it at the place where you bought it.
    2. Ask a developer to take Folken's dump and create a Livesuit image file that can work with the Livesuit program often mentioned on these forums. Assuming of course that Livesuit has a way of accessing the tablet that doesn't involve USB debugging.
    3. Contact Coby support and see if they have a flashable image for you that can be copied onto your MicroSD.


    If you can get yourself back up and running, consider this a lesson learned. Next time, treat each tablet as an island and don't just copy files from another tablet, even if it's an identical unit.
    Mrdaviso thanked this.
    "Most people bake cookies. I bake motherboards."

    I do not accept PMs asking for one-on-one tech support. Ask on the forums so everyone can benefit.
    Play Store Tweaks For Stock Coby 9742 ROMs | Rooting Instructions For Coby Generation 3 Devices


 

Ads:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Coby Kyros MID-7035-4 Root Instructions
    By reynzard in forum Coby Generation 3 Development
    Replies: 18
    Last Post: 10-03-2013, 08:40 PM
  2. Coby Kyros camera not working
    By tiht20 in forum Coby Tablets
    Replies: 4
    Last Post: 08-01-2012, 12:31 AM
  3. Market 3.4.4 Coby Kyros MID7012-4g and the problem with device turning on randomly
    By eynstyne in forum Android Tablet Usage, Tips & Tricks
    Replies: 0
    Last Post: 03-02-2012, 09:55 AM
  4. Replies: 1
    Last Post: 01-15-2012, 08:40 AM
  5. Replies: 3
    Last Post: 10-01-2011, 05:38 PM

Search tags for this page

coby kyros 7035 factory firmware download
,

coby kyros mid7035 factory reset

,
coby kyros mid7035 firmware
,
coby kyros mid7035 firmware coby kyros mid7035 firmware
,
coby kyros mid7035 firmware update
,
coby kyros mid7035 wont turn on
,
coby mid7035 firmware
,
colby 7035-4
,
como reiniciar una tablet coby kyros mid7035
,
hard reset tablet coby kyros mid7035
,
my coby kyros mid7035 wont boot
,
update coby kyros mid7035
Click on a term to search our sites for related topics.
Powered by vBulletin® Version 4.1.11
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Android Tablets.net is not affiliated or associated with Google, Android Project or any of the device manufacturers listed on this site.
We are simply an enthusiast site.
All times are GMT -5. The time now is 03:03 AM.