Register Hello & Welcome to AndroidTablets.net, is this your first visit?

Results 1 to 2 of 2
  1. #1
    Junior Member
    Member #
    178255
    Join Date
    Jun 2013
    Posts
    1
    Device
    Coby Kyros MID1042-8

    Question Coby Kyros MID 1042-8 stuck on COBY logo

    Hi! i have a rooted COBY kyros 1042-8 installed with Alienwarev2 ROM. I am unsure what happened since my kids normally play around with the tablet but all of a sudden, the tablet won't get pass the COBY logo. I have tried so many combinations to get thru CWM but to no avail, the tablet just shuts down after 10 seconds of holding down the power button plus other combinations.


    • power + volume up
    • power + volume down
    • power + home button (silver button)
    • power + home button + vol up
    • power + home button + vol down
    • reset button from the back + vol up
    • reset button from the back + vol down


    you kinda get the idea. i need serious help or else this will just be a big paper weight. i tried connecting the table to the PC but its also not detecting it. tried connecting thru ADB Shell but its just stuck on waiting for device.

    PLEASE HELP!!

  2. # ADS
    Ads
    Circuit advertisement
    Join Date
    Always
    Posts
    Many

  3. #2
    Senior Member
    Points: 2,099, Level: 27
    Level completed: 66%, Points required for next Level: 51
    Overall activity: 0%
    Achievements:
    1 year registered 1,000 Experience Points 500 Experience Points 3 months registered 250 Experience Points

    Member #
    169798
    Join Date
    Feb 2013
    Location
    Suriname
    Posts
    256
    Thanked
    23 times
    Points
    2,099
    Level
    27
    Device
    Coby Kyros MID8042
    Well First option is to get booted into CW recovery with key combo's. If your sure CW recovery was installed correctly, just keep trying it. If you have luck it will work.
    Second is ADB. Seems you have a USB driver issue. Re-install them, cos ADB will be your last hope!. And USB Debugging must be turned on in device!.
    Third there is no third !

    Note: key combo's are not with the reset button!
    Last edited by Ricky405jr; 06-21-2013 at 06:27 PM.
    Who Know Know Who Nah Know Fat Fu Know ..... ------------------------------------------------------------------------------------------------ WANTED: Coby Kyros 8042 Screen Display


 

Ads:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Coby Kyros MID8048 Stuck on Coby Logo
    By RiyoRitsu in forum Coby Generation 3
    Replies: 9
    Last Post: 11-09-2013, 01:47 PM
  2. Coby Kyros MID8042-4 - (Black Screen After Coby Logo)
    By PrinceBlade in forum Coby Generation 3
    Replies: 5
    Last Post: 01-11-2013, 04:43 AM
  3. Coby Kyros MID-7042 4.0.3 Will Not Boot Past Coby Logo
    By Carl_Anthony in forum Coby Generation 3
    Replies: 1
    Last Post: 11-01-2012, 05:34 AM
  4. Coby MID7015 stuck on Coby logo when startup. HELP me!
    By afterlife2 in forum Coby Generation 1
    Replies: 0
    Last Post: 12-21-2011, 04:59 PM
  5. Coby MID7015 stuck on Coby logo when startup. HELP me!!!
    By afterlife2 in forum Coby Generation 2
    Replies: 1
    Last Post: 12-21-2011, 03:55 PM

Search tags for this page

coby kyros mid 1042 wont start up

,
coby kyros mid1042 blacked out screen
,

coby kyros mid1042 stuck with coby logo

,

coby kyros mid1042 wont boot

,

coby mid 1042 wont turn on

,
coby mid1042 will not boot
,

how to fix kyros mid 1042 power

,

how to repair corby kyros mid 1042-8

,
key sequence to reset coby mid1042
,

kyros gets stuck in android

,

my coby kyros mid1042 stuck loading screen..

,

tablet stuck at android screen coby 1042

Click on a term to search our sites for related topics.
Powered by vBulletin® Version 4.1.11
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Android Tablets.net is not affiliated or associated with Google, Android Project or any of the device manufacturers listed on this site.
We are simply an enthusiast site.
All times are GMT -5. The time now is 03:16 AM.