Register Hello & Welcome to AndroidTablets.net, is this your first visit?

Results 1 to 2 of 2
  1. #1
    Junior Member Achievements:
    Tagger Second Class

    Member #
    128962
    Join Date
    Jul 2012
    Posts
    1
    Device
    coby kyros mid7035

    Coby Kyros MID7035 problem

    I have a few books saved to the memory that I put on the device using the USB connect, I have been reading one of them but then today when I went to continue reading it, it was no longer in the list in Aldiko the book reading program my device came with, none of the books I had are there any more. So I tried to connect my device to my computer to see if it was really gone off my device but now it wont connect to my computer. All that happens is that I get the sound on my computer that indicates that a USB device has ben added and my device goes to the "USB connected" page that normally opens up but when I click the"Turn on USB storage" button it just makes the processing round circle simple but never lets me into the device from the computer, and if I tilt the device to change the view thing the "Turn on USB storage" button reappears like it was never pressed in the first place. And if I go into settings and try and click on "storage" it gives me the error message "Unfortunately, Settings has stopped" and closes back to the desktop. I have tried resetting my device back to factory default but that didn't fix any of my problems. The only thing I have used this device for is to download a couple apps like angry birds, read a few books, and surf the web. And it seems that I can still do other things normaly like surff the web and install new apps.

  2. # ADS
    Ads
    Circuit advertisement
    Join Date
    Always
    Posts
    Many

  3. #2
    Junior Member
    Points: 1,063, Level: 17
    Level completed: 63%, Points required for next Level: 37
    Overall activity: 0%
    Achievements:
    1 year registered 500 Experience Points 1,000 Experience Points 7 days registered 31 days registered

    Member #
    136989
    Join Date
    Aug 2012
    Location
    Argentina
    Posts
    3
    Points
    1,063
    Level
    17
    Device
    Coby Kyros 7033-4
    I have the same issue, and I can't find a solution. Is like It can't mount the internal memory, and neither a sd card.


 

Ads:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. coby kyros mid7042-4 problem: need your advice
    By xavia in forum Coby Generation 3
    Replies: 11
    Last Post: 09-03-2012, 10:50 PM
  2. tablet novice needs help with new Kyros Coby MID7035-4
    By mathemos in forum Coby Tablets
    Replies: 2
    Last Post: 07-16-2012, 10:02 AM
  3. How to root Coby Kyros MID7035
    By ng3f in forum Coby Tablets
    Replies: 1
    Last Post: 07-08-2012, 08:25 AM
  4. Coby Kyros 7015 4GB Wifi Problem
    By keebz in forum Coby Generation 1
    Replies: 21
    Last Post: 05-25-2012, 01:52 PM
  5. coby kyros mid 7120 problem
    By aqil in forum Coby Generation 1
    Replies: 2
    Last Post: 01-05-2012, 03:50 PM

Search tags for this page

coby kyros 7035 will not mount sd card
,
coby kyros mid 7035 sd card
,

coby kyros mid7035 problems

,
coby kyros mid7035-4 undetected by computer
,
coby mid7035 wifi problem
,
how to fix coby kyros wifi not turning on
,
kryos 7035
,
kryos mid7035 security error
,
sd card read problem in coby kyros mid7035
,
trouble connecting to internet on my 7035 coby android tablet
,
using sd card memory of coby 7035
,
where is the sd card on my coby kyros mid7035
Click on a term to search our sites for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.1.11
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Android Tablets.net is not affiliated or associated with Google, Android Project or any of the device manufacturers listed on this site.
We are simply an enthusiast site.
All times are GMT -5. The time now is 03:01 AM.