Register Hello & Welcome to AndroidTablets.net, is this your first visit?

Results 1 to 2 of 2
Thanks Tree1Thanks
  • 1 Post By leeshor

Thread: Wifi connection problems on MID A13 ICS4.0 after factory reset

  1. #1
    Junior Member
    Member #
    140738
    Join Date
    Sep 2012
    Location
    Budapest
    Posts
    1
    Device
    MID A13 ICS4.03

    Wifi connection problems on MID A13 ICS4.0 after factory reset

    Hi, I wanted to change Google box on my new tablet and made a factory reset. Before that it worked well, but now only connects to free Wifi networks and nothing works in fact. To WPA access networks it does not even connect with Authentication error though the password is correct. Does anybody have similar experience or idea how to get it working after factory reset? Help please, or teach a supplier address! New humandroid user: Rapi

  2. # ADS
    Ads
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

  3. #2
    Super Moderator
    Points: 20,472, Level: 90
    Level completed: 25%, Points required for next Level: 378
    Overall activity: 99.9%
    Achievements:
    Recommendation First Class 10,000 Experience Points Recommendation Second Class 1 year registered 5,000 Experience Points
    Awards:
    Frequent Poster

    Member #
    77592
    Join Date
    Dec 2011
    Location
    Norcross, GA
    Posts
    4,744
    Thanked
    914 times
    Points
    20,472
    Level
    90
    Device
    Transformer Prime & TF700
    Your explanation definitely points to a problem with your router config. Try disconnecting power from the router for 1 minute. After it comes back up restart your tablet and try again. I have other WiFi connection tips in a link below.
    rapi thanked this.
    Locked out of your Tablet? - Printing from an Android tablet (or phone) - Connecting to the Internet with no WiFi - Move/copy/cut/paste files to and from your tablet - WiFi connection issues - Getting Flash Player
    TF201 & TF700 (stock) with dock, .


 

Ads:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. WIFI Mac address GONE after factory reset
    By pcmekaniko in forum Android Tablet Q&A
    Replies: 3
    Last Post: 09-12-2012, 02:37 AM
  2. WiFi Connection Problems
    By Bonwon4332 in forum Sylvania Tablets
    Replies: 5
    Last Post: 02-13-2012, 02:30 PM
  3. WiFi Connection Problems
    By Bonwon4332 in forum New Member Introduction & Site Assistance
    Replies: 3
    Last Post: 01-13-2012, 10:53 PM
  4. Wifi Connection Problems
    By airbommer in forum Sylvania Tablets
    Replies: 1
    Last Post: 12-25-2011, 09:44 PM

Search tags for this page

a13 mid tablet wifi fix
,

a13 mid tablet wifi not working

,

a13 tablet wifi problem

,
a13 wifi fix
,

a13 wifi problem

,

a13-mid

,
a13-mid authentication problem
,
a13-mid wifi fix
,
a13-mid wifi not working
,
a13-mid wifi problem
,
how to connect android mid-a13 to a mac
,

mid a13 tablet wifi problem

Click on a term to search our sites for related topics.
Powered by vBulletin® Version 4.1.11
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Android Tablets.net is not affiliated or associated with Google, Android Project or any of the device manufacturers listed on this site.
We are simply an enthusiast site.
All times are GMT -5. The time now is 05:12 PM.