Register Hello & Welcome to AndroidTablets.net, is this your first visit?

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
Thanks Tree1Thanks

Thread: Wifi Problem

  1. #1
    Junior Member Achievements:
    500 Experience Points 250 Experience Points 1 year registered 100 Experience Points 3 months registered

    Member #
    2051
    Join Date
    Aug 2010
    Posts
    2
    Thanked
    1 times

    Wifi Problem

    Hello! I have a 7' tablet, AmeriStyles, Running Google 1.5, rockchip version 1.2.7
    and I like it but I have trouble with the wifi. Initially, it connects, but after a few minutes
    it loses the connection. It will reconnect once or twice, but then I get no connection at
    all. This happens at work and on my Netgear router at home. Any thoughts?
    Thanks,
    Will
    "Relax! It's too late to panic."
    wmc

  2. # ADS
    Ads
    Circuit advertisement
    Join Date
    Always
    Posts
    Many

  3. #2
    Junior Member Achievements:
    500 Experience Points 250 Experience Points 1 year registered 100 Experience Points 3 months registered

    Member #
    1922
    Join Date
    Aug 2010
    Location
    Quebec, Canada
    Posts
    2
    Device
    7" smartpad CL-ARMM1A
    Hi Willcnow
    Two things come in mind regarding your issue...
    1.Since that this is a small device the antenna is as well... on my tablet, at only about 15', and 2 walls from the router i do have only 1/3 bar, and right beside i do have 2/3 bar strenght, so maybe the distance could be the issue.
    2.An old 2.4 Ghz wireless phone, will simply cut the router wifi signal, get a 5.8Ghz wireless phone with or without dect 6.0.
    regards

  4. #3
    Junior Member Achievements:
    1,000 Experience Points 500 Experience Points 250 Experience Points 1 year registered 100 Experience Points

    Member #
    2092
    Join Date
    Aug 2010
    Posts
    8
    Thanked
    1 times
    i have the same problem..maybe anyone can help me.
    i have 10" android 1.5 with WIFI (Marvel8686,SDIO,802,11G; 3G moudule evdo,tdsdcdma,wcdma), I've Positioned the wifi on, but it's still not working or to be connected.

    please look this picture..every time i tried, there are has some notification like that this..anyone can help me...what is the meaning...please help me. thank you
    Click image for larger version. 

Name:	image1.jpg 
Views:	2648 
Size:	24.8 KB 
ID:	86 Name:  Image2.jpg
Views: 814
Size:  21.4 KBName:  image3.jpg
Views: 896
Size:  81.9 KB

  5. #4
    Junior Member Achievements:
    500 Experience Points 250 Experience Points 1 year registered 100 Experience Points 3 months registered

    Member #
    2051
    Join Date
    Aug 2010
    Posts
    2
    Thanked
    1 times
    Dear Dewa,
    The symbol you've circled isn't wifi at all. It's the symbol for G3, which the tablet doesn't have. You need to go to wifi settings,
    and it will tell you which networks are available - then connect. Once you're connected there will be another symbol next to the
    G3. It sort of looks like an ice cream cone.
    Best,
    Will
    dewa thanked this.
    "Relax! It's too late to panic."
    wmc

  6. #5
    Junior Member Achievements:
    1,000 Experience Points 500 Experience Points 250 Experience Points 1 year registered 100 Experience Points

    Member #
    2092
    Join Date
    Aug 2010
    Posts
    8
    Thanked
    1 times
    dear willcnow...
    glad to hear your reply..i've tried your tips, but it couldn't.
    in my area is very difficult to get a signal hotspots. only in some places just providing hotspot signal. usually in restaurants, shopping centers, and in public places still do not provide.
    i have trying to contack owner the restaurant who has and provide sinyal hotspot, to tell me the IP address, but it's still can't work. he told that your wifi is on, but why can't accept the hotspot signal...?
    i've setup to the IP address, but the wifi is not respons..and I have also been tried in several places, but the same thing still happens..what caused it?

    Salute..Dewa

  7. #6
    Junior Member Achievements:
    500 Experience Points 250 Experience Points 1 year registered 100 Experience Points 3 months registered

    Member #
    2191
    Join Date
    Aug 2010
    Posts
    2
    Does anyone with a ZT180 been able to connect to WEP wifi? The epad will recognize the network and accept the key, but won't connect. Does the unit not support WEP and should I switch to WPA? Thanks.

  8. #7
    Junior Member Achievements:
    1,000 Experience Points 500 Experience Points 250 Experience Points 1 year registered 100 Experience Points

    Member #
    2092
    Join Date
    Aug 2010
    Posts
    8
    Thanked
    1 times
    basicly the terms of WEP and WAP are same, but WAP had covered weaknesses WEP, so if WEP can't running, then WAP can covered it. and if your MID have WEP facility This should be able to function, my friend have it too, but his WEP can be enabled, better you change it to WAP settings. sorry if it can't work..

    dewa

  9. #8
    Junior Member Achievements:
    500 Experience Points 250 Experience Points 100 Experience Points 3 months registered 31 days registered

    Member #
    4038
    Join Date
    Sep 2010
    Posts
    1

    Zt-180 wep

    I have the same problem, I had to change from "WEP Open" to "WEP Shared" and connection works fine, the problem is that I need to connect to "WEP Open" and hav not find a solution yet...

  10. #9
    Developer
    Achievements:
    50,000 Experience Points 25,000 Experience Points 10,000 Experience Points 5,000 Experience Points 1,000 Experience Points

    Member #
    1423
    Join Date
    Aug 2010
    Location
    USA
    Posts
    1,505
    Thanked
    109 times
    Device
    COBY KYROS 7015 | 7015A
    Quote Originally Posted by willcnow View Post
    Hello! I have a 7' tablet, AmeriStyles, Running Google 1.5, rockchip version 1.2.7
    and I like it but I have trouble with the wifi. Initially, it connects, but after a few minutes
    it loses the connection. It will reconnect once or twice, but then I get no connection at
    all. This happens at work and on my Netgear router at home. Any thoughts?
    Thanks,
    Will
    Narrow your issue down with WiFi Buddy App and WiFi Analyzer app
    Start from your wireless router and see if you can get at least -40dBm?
    If not then you have issue with your wireless on your tablet

    These apps are in the Mega PowerTools 2010

    Note -60dBm to -40dBm is the range you want to be in. Also the lower the number the better. Range is from -100dBm to -40dBm.
    WiFi Buddy gives you some added features like you can save power or disable that feature to fix your wireless from turning off when your tablet goes to sleep.

    Shown below is the WiFi Analyzer app you can change what you see on the screen It can beep/flash a green light when it's in range of your signal

    PowerCode 1000 DCX
    Coby Kyros 7012, 7015, 7015a, 7016, 7022, 7042, 7125, 7126, 7127, 8125, 8126, 8127, 9742, 1042, 1125, 1126 (Gingerbread, Ice Cream Sandwich, Jelly Bean)
    Skytex Skypad Alpha, Gemini (Ice Cream Sandwich)
    Visual Land Connect, Prestige Ice Cream Sandwich)

    45x Tablets Owned/Tested/Configured/Tweaked/GUI: Running OS: 1.6, 2.0, 2.1, 2.2, 2.3, 3.0, 4.0, 4.1 | Since 2010

  11. #10
    Junior Member Achievements:
    500 Experience Points 250 Experience Points 100 Experience Points 3 months registered 31 days registered

    Member #
    4116
    Join Date
    Sep 2010
    Posts
    4

    wifi

    I had the same problem with ePad and HTC mob. phone. I solved that issue updating the firmware of the router Linksys

    Hope will help u too

    sawang


    Quote Originally Posted by willcnow View Post
    Hello! I have a 7' tablet, AmeriStyles, Running Google 1.5, rockchip version 1.2.7
    and I like it but I have trouble with the wifi. Initially, it connects, but after a few minutes
    it loses the connection. It will reconnect once or twice, but then I get no connection at
    all. This happens at work and on my Netgear router at home. Any thoughts?
    Thanks,
    Will


 
Page 1 of 2 1 2 LastLast

Ads:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. MID M70003 Series. Flash Problem
    By manfly9884 in forum WonderMedia WM8505 Tablets
    Replies: 5
    Last Post: 05-01-2012, 08:47 PM
  2. APAD IROBOT problem...please help me!!!!
    By leandresca in forum Rockchip RK2808 Tablets
    Replies: 8
    Last Post: 06-27-2011, 08:23 PM
  3. Generic Flytouch problem
    By allyndnoir in forum Gome Flytouch Problems
    Replies: 2
    Last Post: 08-17-2010, 01:38 PM

Search tags for this page

android tablet wifi problems

,
google android tablet wifi problems
,
having problems with android 7 in wireless internet tablet
,
hkc tablet wifi connection
,
how to fix wifi connection on android tablet
,
sx1068 tablet
,
tablet wifi connection problems
,

tablet wifi problems

,
traveltek sx1068 wi fi problem
,
traveltek tablet wifi problem
,
troubleshooting android jelly bean tablet problems connecting to wifi
,
wifi connection problems for tablet
Click on a term to search our sites for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.1.11
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Android Tablets.net is not affiliated or associated with Google, Android Project or any of the device manufacturers listed on this site.
We are simply an enthusiast site.
All times are GMT -5. The time now is 03:32 AM.