Register Hello & Welcome to AndroidTablets.net, is this your first visit?

Results 1 to 5 of 5
  1. #1
    Junior Member Achievements:
    250 Experience Points 100 Experience Points Tagger Second Class 3 months registered 31 days registered

    Member #
    15624
    Join Date
    Jan 2011
    Location
    WV
    Posts
    1
    Device
    Nook Color

    Nook home button not working after rooting.

    I rooted my 1.0.1 nook. Everything worked fine except the home key no longer takes me home. It doesn't do anything now except bring the nook out of sleep mode. I unrooted it by turning it on and off 8 times to reset it. Rooted it again and it is doing the same thing. At first I didn't think it was an issue. I can still use the taskbar to bring up library, extras, web etc. But then I downloaded angry birds, it worked fine but then I found out I couldn't exit the game. I'm assuming you normally exit by pressing the nook button. Since the game is full screen and I can't use the taskbar to take me elsewhere I was stuck on the game until I powered off my nook. I don't want to have to power off my nook everytime I want to exit a game on any other apps the disables the taskbar.

    The Nook button worked fine when I bought it, and it worked fine again after I unrooted it, so I don't think its a malfunctioning button, it only happens when its rooted.

    Also, after rooting my nook doesn't go into USB mode when I hook it to my PC. It brings up a new removable storage drive, but when I try to access it it says to insert a disk in the removable drive. I can live with this issue as I can remove my Micro SD card and put it in a card reader to transfer files. While that is a pain it is tolerable. The home button not working isn't. I love the rooted nook, but not being able to return home to exit out of full screen apps is unacceptable. Please help me to fix it. Thanks

  2. # ADS
    Ads
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

  3. #2
    Member Achievements:
    500 Experience Points 250 Experience Points 100 Experience Points 3 months registered 31 days registered

    Member #
    11064
    Join Date
    Dec 2010
    Location
    SATX
    Posts
    40
    Device
    Droid X
    try going into soft keys options menu. You can set what the n button does there. Play with that until you get it set up how you want. Had the same problem but i had the wrong setting in soft keys. Also, once you get that setup, i would install button savior. Easier to use than soft keys. and better for when you pull up a fullscreen app that makes you unable to access soft keys. button savior will always be there off to the side.

    regarding your sd card, did you reformat it after doing autonooter?
    Rooted Nook Ultimate Droid 3.2 running @ 925mhz
    Rooted Droid X Rubix BlurryBread, Black Juice theme

  4. #3
    Senior Member Achievements:
    500 Experience Points 1,000 Experience Points 250 Experience Points 100 Experience Points 3 months registered

    Member #
    13256
    Join Date
    Jan 2011
    Location
    Western, NY
    Posts
    800
    Thanked
    53 times
    Device
    Nook Color Rooted
    Was your nook factory stock before you rooted the second time? I believe you said it was but if not you must factory reset it before rooting again. If the n button works fine before rooting then there is something either wrong with the way it was rooted or like said above with your settings.

    Sent from my Droid
    Steve = Rooted Nook Color Phiremod 6.1 Rooted Fascinate

  5. #4
    Senior Member Achievements:
    25,000 Experience Points 10,000 Experience Points 5,000 Experience Points 1,000 Experience Points 500 Experience Points

    Member #
    8499
    Join Date
    Dec 2010
    Location
    Charlotte, NC
    Posts
    1,599
    Thanked
    266 times
    Device
    NOOKcolor
    @jambog
    Did you use the correct auto-nooter version to root 1.0.1?

    Also uninstall softkeys and see what happens.

    Like Stelv said there are two steps to unrooting, and only doing 8 resets re-images the system folder of android and leaves all the data (data folder) in tact. Leaving all the apps installed and your registration information. If you had a faulty softkey app before with previous root, you will still have it if you don't complete second step of the factory reset process.
    Tablet: B&N NOOKcolor @ 925 mhz
    Rom: Ultimate Droid Nook Color 3.3.0 (Gingerbread 2.3.3) ROM
    Kernel: 2.6.29-omap1

    Recovery: CWM 3.2.8
    NOOKcolor LendMe Participant

    NOOKcolor Owners thread
    NOOKcolor Frequently Asked Questions

    Android Tablet Forum FAQ

  6. #5
    Moderator Achievements:
    150,000 Experience Points 100,000 Experience Points Veteran 50,000 Experience Points 25,000 Experience Points

    Member #
    4043
    Join Date
    Sep 2010
    Posts
    1,256
    Thanked
    81 times
    Device
    Asus OG Transformer, Droid 3
    Guys, McBain01 is right...this is almost for sure a SoftKeys issue--not a bug, but just the way the nutty program works (i.e., how it overrides the "n" button). I loved that little program so much when it came out, but I swear it befuddles people. My money is on: (1) uninstall SoftKeys, (2) install Button Savior, (3) problem fixed.

    -Matt


 

Ads:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. help! i cant slide the unlock button
    By xwolf in forum Gome Flytouch II
    Replies: 7
    Last Post: 10-13-2011, 06:04 PM
  2. Working apps for Nook Color
    By rico2001 in forum Nook Color Apps and Games
    Replies: 203
    Last Post: 07-17-2011, 06:00 PM
  3. Rooting Archos 70 IT 250GB tablet, not working with z4root
    By movadoevo8 in forum Archos Tablets
    Replies: 16
    Last Post: 01-17-2011, 08:23 AM
  4. Power Button Question
    By McBain01 in forum Nook
    Replies: 9
    Last Post: 01-03-2011, 02:17 PM
  5. Replies: 3
    Last Post: 12-30-2010, 11:34 PM

Search tags for this page

home button on nook color not working
,
i cannot get back to home on my nook
,
nook button not working after root
,

nook color home button not working

,
nook color n button not working
,

nook home button not working

,
nook home button not working after rooting
,
nook home key
,
nook reader setting doesnt work
,
nook tablet home key does not work
,
rooted nook home button not working
,
the home button on mu nook doesnt work how do i fix it
Click on a term to search our sites for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.1.11
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Android Tablets.net is not affiliated or associated with Google, Android Project or any of the device manufacturers listed on this site.
We are simply an enthusiast site.
All times are GMT -5. The time now is 02:58 PM.