Register Hello & Welcome to AndroidTablets.net, is this your first visit?

Page 4 of 4 FirstFirst ... 2 3 4
Results 31 to 32 of 32
  1. #31
    Junior Member Achievements:
    500 Experience Points 250 Experience Points 100 Experience Points 3 months registered 31 days registered

    Member #
    15871
    Join Date
    Jan 2011
    Posts
    22
    Quote Originally Posted by faceman View Post
    Anyway, how I finally fixed it was this:

    1. Create a bootable sd with Froyo
    2. Enable USB debugging in the Settings - Applications - Development menu
    3. Connect Nook with USB cable
    4. Install CWR apk via ADB
    a) Download Attachment 1092 somewhere easy to find and unzip it
    b) Use this command to install via ADB: adb install cwr.apk or adb install c:\path-to-file\cwr.apk
    5. Disconnect Nook from USB cable
    6. Open ROM Manager
    7. Flash ClockworkMod Recovery
    8. Power off Nook manually
    9. Power on Nook - this should load you directly into Clockwork Recovery Mode
    10. Select 'Reboot'

    Can I suggest the following modifications to the step-by-step's:

    4 b) Use this command to install via ADB: adb install cwrom.apk or adb install c:\path-to-file\cwrom.apk
    [The name of the unzipped file is actually cwrom.apk, not cwr.apk.]

    Add a Step 6b -- Turn on WiFi and select your network/enter network password.
    [I couldn't get it to Flash unless Wifi was on.]

    Add a Step 8b? -- Remove SD card.
    [I think we want to boot up into internal here, not Froyo SD card again, right?]

    Is Step 9 correct? 9. Power on Nook - this should load you directly into Clockwork Recovery Mode.
    [It rebooted back into my usual (customized) Nook environment, not into CWR. Thankfully! Because that's what I wanted to see!! ]

  2. # ADS
    Ads
    Circuit advertisement
    Join Date
    Always
    Posts
    Many

  3. #32
    Junior Member Achievements:
    250 Experience Points 100 Experience Points 3 months registered 31 days registered 7 days registered

    Member #
    27600
    Join Date
    Apr 2011
    Posts
    1
    If you get caught up in the boot loop after installing RomManager and then clockworkrecovery you can try what worked for me to get me out of that loop.

    I went to this thread in another forum.

    xda-developers - View Single Post - [Q] Boot loop after going into recovery using clockwork mod

    and found this file

    uninstall-CWR.zip

    Since I could not get back into my Nook Color to load the file onto the SD card I sent it from my Computer to my DropBox folder. I then downloaded it onto my phone but only after I had placed the Mini SD from my Nook Color into my phone.
    I then placed the SD back into the Nook Color and from Clock Work Recovery I installed a zip from the SD Card and ran the Uninstall CWR file and when I rebooted I was back into my Nook Color again just as I had left it.

    It worked for me but I cannot guarantee it will work for any one else but if your stuck in the loop what do you have to lose?


 
Page 4 of 4 FirstFirst ... 2 3 4

Ads:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Changing boot animation and boot splash images(?).
    By TRGX in forum Gome Flytouch II
    Replies: 1
    Last Post: 01-23-2011, 10:11 PM
  2. Replies: 4
    Last Post: 01-06-2011, 09:45 AM
  3. Doesn't Boot!
    By dyoung111 in forum Coby Generation 1
    Replies: 7
    Last Post: 01-02-2011, 11:48 AM
  4. LY-706 won't boot
    By lamass in forum New Member Introduction & Site Assistance
    Replies: 2
    Last Post: 11-09-2010, 06:05 AM
  5. Just arrived, won't boot. Help!
    By zafod in forum Zenithink ZT180 10 Generation 1
    Replies: 3
    Last Post: 11-03-2010, 08:45 PM

Search tags for this page

android boot loop recovery

,
boot into recovery nook tablet
,

cant get past touch the future of reading

,

clockworkmod recovery loop

,
cm7 nook stuck at booting into recovery
,

nook color continuous loop when turned on

,

nook color continuous reboot

,
nook reboot into recovery only
,
nook simple touch is stuck in boot loop
,

nook tablet boots to big n

,

nook tablet reboot to recovery

,

recovery mode on android tablet ly-706

Click on a term to search our sites for related topics.
Powered by vBulletin® Version 4.1.11
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Android Tablets.net is not affiliated or associated with Google, Android Project or any of the device manufacturers listed on this site.
We are simply an enthusiast site.
All times are GMT -5. The time now is 02:05 AM.