Register Hello & Welcome to AndroidTablets.net, is this your first visit?

Page 9 of 35 FirstFirst ... 7 8 9 10 11 19 ... LastLast
Results 81 to 90 of 350
Thanks Tree65Thanks

Thread: **New** Root and Full Working Play Store and Google Apps/Root-Explorer

  1. #81
    Junior Member Achievements:
    7 days registered

    Member #
    158659
    Join Date
    Dec 2012
    Posts
    12
    Device
    Onda V711
    Quote Originally Posted by iiDiabolusZz View Post
    Yes, try pressing them first, should say not installed.
    If any do start you need to remove them with rootexplorer, run it then go down to system and press then app and press then find the apps to remove and hold on the app until menu pops up and choose delete, if any are left could you give me the names and i will include them to be removed when rooting, thank you.
    Ok, I'll do that in a minute. Running a benchmark test on it to see what I gained in speed compared to before it was rooted.


    Edit: Onda V711
    Before - After
    HTML5 929 -1038
    Metal 317 - 362

    Doesn't show a lot of gain but it appears to be smoother/faster to me, at least so far. I will find out more as I use it.
    Last edited by Rypper1; 12-18-2012 at 01:25 PM.

  2. # ADS
    Ads
    Circuit advertisement
    Join Date
    Always
    Posts
    Many

  3. #82
    Junior Member Achievements:
    7 days registered

    Member #
    158659
    Join Date
    Dec 2012
    Posts
    12
    Device
    Onda V711
    So far I haven't found any chinese apps that are still on it. If I do I will let you know.

    Thanks a bunch for all your assistance in rooting my first tablet! The root files work great with no problems on V711!

  4. #83
    Junior Member Achievements:
    500 Experience Points 250 Experience Points 3 months registered 100 Experience Points 31 days registered

    Member #
    158804
    Join Date
    Dec 2012
    Posts
    8
    Thanked
    1 times
    Quote Originally Posted by iiDiabolusZz View Post

    Hows your wifi signal?
    Yea its dropped out a few times now just completely lost for a minute maybe. Also youtube stopped playing videos I can browse them but they won't play and there is a java exception error in the report. They work fine in my browser though. Just now it wouldn't wake from sleep had to reset it.

  5. #84
    Junior Member Achievements:
    31 days registered 100 Experience Points 7 days registered

    Member #
    158514
    Join Date
    Dec 2012
    Location
    Philippines
    Posts
    9
    Device
    Onda VI30 Dual Core
    Hi iiDiabolusZz,

    Update successful on my Vi30D -> Jellybean + JB , love it!^_^

    I have just noticed that the max cpu speed was still on 1.2GH
    is there a way to set it to 1.5GH?

    Many thanks,

  6. #85
    Junior Member
    Member #
    159635
    Join Date
    Dec 2012
    Posts
    4
    Thanked
    1 times
    Quote Originally Posted by iiDiabolusZz View Post
    Format your sdcard to FAT32, you can try putting all the files inside V701D_v2.0-SD.zip on sdcard, except the .doc files but it is telling you it cant mount the sdcard so try a format if still problem then try a different sd.
    iiDiabolusZZ

    you´re a genius..

    the sd was the problem

    Now updated..."routed"... "chromed".... everything working fine!

    really thanks for the help!
    Last edited by dalesalida; 12-18-2012 at 09:58 PM.
    iiDiabolusZz thanked this.

  7. #86
    Senior Member Achievements:
    3 months registered 31 days registered 1,000 Experience Points 7 days registered 500 Experience Points

    Member #
    153473
    Join Date
    Nov 2012
    Location
    Newcastle, England
    Posts
    441
    Thanked
    113 times
    Device
    Onda V701
    Quote Originally Posted by tbonesrealm View Post
    Hi iiDiabolusZz,

    Update successful on my Vi30D -> Jellybean + JB , love it!^_^

    I have just noticed that the max cpu speed was still on 1.2GH
    is there a way to set it to 1.5GH?

    Many thanks,
    Im sure there is a way, i will get back to you.
    What man make's... Man breaks... Then put's it back together, correctly.

  8. #87
    Junior Member Achievements:
    7 days registered

    Member #
    158659
    Join Date
    Dec 2012
    Posts
    12
    Device
    Onda V711
    I've found that youtube doesn't work in Chrome but I think that is Chrome and not the root. It plays fine using the factory browser. So far I haven't had any dropouts on wifi.

  9. #88
    Senior Member Achievements:
    3 months registered 31 days registered 1,000 Experience Points 7 days registered 500 Experience Points

    Member #
    153473
    Join Date
    Nov 2012
    Location
    Newcastle, England
    Posts
    441
    Thanked
    113 times
    Device
    Onda V701
    Quote Originally Posted by Rypper1 View Post
    I've found that youtube doesn't work in Chrome but I think that is Chrome and not the root. It plays fine using the factory browser. So far I haven't had any dropouts on wifi.
    Try updating chrome in playstore
    What man make's... Man breaks... Then put's it back together, correctly.

  10. #89
    Junior Member Achievements:
    7 days registered

    Member #
    158659
    Join Date
    Dec 2012
    Posts
    12
    Device
    Onda V711
    Quote Originally Posted by iiDiabolusZz View Post
    Try updating chrome in playstore
    Nope, Didn't work. When I click on a youtube video it acts like it is playing and I can hear the sound from the video, just the screen is black. Have you seen that before?

  11. #90
    Junior Member
    Member #
    160099
    Join Date
    Dec 2012
    Location
    damascus
    Posts
    1
    Device
    onda v701
    @iiDiabolusZz
    good evening sir
    i have encountered a problem and all over the internet u seem to may help
    i bought an onda v701 yesterday
    and today i switched it off ...when i return it ON i seems to get stuck at the logo with black screen/white android
    i searched the net for a resemblance for the problem but all i can find is this link
    [Q] How to reflash a tablet (Onda V712) that won't boot or go into recovery mode? - xda-developers
    i cant seem to access the recovery (when i push both power and home buttons)
    cant seem to access the android main software what so ever
    tried the reset button (dont know where to press it exactly since all i can do is switch on the "white android logo" or be switched off)
    what they suggested is to download the pctool provided by Onda co
    but the problem is its a "404 file not found now"
    Google Translate
    im tring to download the firmware now from here
    ONDA Onda Electronics
    the only thing if i follow ur directions will i be able to install it correctly meaning since all i can do is nothing how can i install it at all????
    please help me i just bought the thing i dont want it stuck dead on me


 
Page 9 of 35 FirstFirst ... 7 8 9 10 11 19 ... LastLast

Ads:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Coby Kyros MID7030 Root + Google Play
    By lalaland in forum Coby Generation 3 Development
    Replies: 16
    Last Post: 02-04-2014, 06:08 AM
  2. Replies: 9
    Last Post: 11-10-2012, 06:03 AM
  3. Replies: 18
    Last Post: 11-04-2012, 11:25 PM
  4. Replies: 2
    Last Post: 04-17-2012, 12:14 PM

Search tags for this page

error 942 google play

,

error 942 play store

,

google play error 942

,

how to root onda v971t tablet

,

onda v701 root

,

onda v701s root

,

play store 4.1.1 apk

,
play store apk 4.1.1
,

play store error 942

,

root my allview city plus android 4.1.1 tablet

,
www.mediafire.com root
,

www.mediafire.com/ download/ijg0l99xu80qfgk/root explorer v2.18.apk

Click on a term to search our sites for related topics.
Powered by vBulletin® Version 4.1.11
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Android Tablets.net is not affiliated or associated with Google, Android Project or any of the device manufacturers listed on this site.
We are simply an enthusiast site.
All times are GMT -5. The time now is 02:08 AM.