Register Hello & Welcome to AndroidTablets.net, is this your first visit?

Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 28
  1. #1
    Junior Member Achievements:
    100 Experience Points 31 days registered 7 days registered

    Member #
    37454
    Join Date
    Jun 2011
    Posts
    5
    Device
    Samsung Galaxy Tab 10.1

    Smile Galaxy Tab 10.1 - problem with browser

    Hi all,

    I am actually new to this forum, and I just recently became an owner of the Samsung Galaxy Tab 10.1.

    I've been very happy with the 10.1, but just one problem, the browser.
    Sometimes the browser would crash and jumps back to the home screen by itself. If I go back to the browser again, it would load for a bit, then jump back out again. I tried to use Dolphin browser instead of the stock browser, but it still does the same thing. The only way to fix it is to turn off the device and turn it back on, then it would work just fine. But the thing is that I feel like I should not need to do that to enjoy the browser on my tablet.

    So my question is have any other 10.1 owners encounter this problem? Because if yes, then perhaps it's a bug, which can be fixed with a future update. But if not, then may be I bought a defective unit, and I would have to return to the store and ask for an exchange.

    Thanks for any replies!

  2. # ADS
    Ads
    Circuit advertisement
    Join Date
    Always
    Posts
    Many

  3. #2
    Junior Member Achievements:
    250 Experience Points 3 months registered 100 Experience Points 31 days registered 7 days registered

    Member #
    36691
    Join Date
    Jun 2011
    Location
    Longview, TX
    Posts
    28
    Device
    Galaxy Tab 10.1 & Archos 10.1
    I have not had this problem. A couple of questions:

    1. Have you downloaded many aps that continually monitor or pull information to update on a continuous basis?

    2. How is your Wi-Fi connection?

    3.Have you downloaded any memory managers...IMO honeycomb does not like these aps and may do some funny things with memory hogs like the browser.

    Check your device status and see how much memory is beign used by aps that are currently running when this happens.

    The reason I ask is that by turning it off and then back on you may be clearing the memory, which would allow the browser to run more smoothly. Also, try clearing cache and or not accept cookies and see if that helps. Just a few suggestions...others may have a better idea of what is happening.

  4. #3
    Junior Member Achievements:
    100 Experience Points 31 days registered 7 days registered

    Member #
    37454
    Join Date
    Jun 2011
    Posts
    5
    Device
    Samsung Galaxy Tab 10.1
    Quote Originally Posted by GTNTP View Post
    I have not had this problem. A couple of questions:

    1. Have you downloaded many aps that continually monitor or pull information to update on a continuous basis?

    2. How is your Wi-Fi connection?

    3.Have you downloaded any memory managers...IMO honeycomb does not like these aps and may do some funny things with memory hogs like the browser.

    Check your device status and see how much memory is beign used by aps that are currently running when this happens.

    The reason I ask is that by turning it off and then back on you may be clearing the memory, which would allow the browser to run more smoothly. Also, try clearing cache and or not accept cookies and see if that helps. Just a few suggestions...others may have a better idea of what is happening.
    Thanks for your response.

    1. What do you mean apps that continually monitor or pull information to update on a continuous basis? Sorry, but I am not really familiar with these stuff.

    2. Wi-Fi is strong.

    3. I have installed "Free Advanced Task Manager" to end apps that I no longer use, which should actually clear up memory.

    Now I am worry that my 10.1 has a defective software.
    Is there any other forums with more 10.1 owners?

  5. #4
    Senior Member
    Points: 8,762, Level: 63
    Level completed: 4%, Points required for next Level: 288
    Overall activity: 0%
    Achievements:
    Veteran 5,000 Experience Points 1 year registered 1,000 Experience Points 500 Experience Points

    Member #
    6391
    Join Date
    Nov 2010
    Location
    california
    Posts
    791
    Thanked
    63 times
    Points
    8,762
    Level
    63
    Device
    Droid, Haipad 701, Rooted Nook Color
    first off you dont need task managers for android they do more harm than good

    for browser did you try 3rd party like dolphin ?

    try typing about:debug in the browser adress bar of rhe stock browser and click settings and user agent - select desktop and see if that works

    could be that some sites are not mobile friendly

    Sent from my GT-P7510 using Tapatalk
    Support my latest project - ACROSS TOWN - a graphic novel styled animated drama about the tragic consequences of gang violence


  6. #5
    Senior Member
    Points: 8,762, Level: 63
    Level completed: 4%, Points required for next Level: 288
    Overall activity: 0%
    Achievements:
    Veteran 5,000 Experience Points 1 year registered 1,000 Experience Points 500 Experience Points

    Member #
    6391
    Join Date
    Nov 2010
    Location
    california
    Posts
    791
    Thanked
    63 times
    Points
    8,762
    Level
    63
    Device
    Droid, Haipad 701, Rooted Nook Color
    forgot to add go to debug in settings and look for uastring. in dolphin this is called user agent

    Sent from my GT-P7510 using Tapatalk
    Support my latest project - ACROSS TOWN - a graphic novel styled animated drama about the tragic consequences of gang violence


  7. #6
    Junior Member Achievements:
    100 Experience Points 31 days registered 7 days registered

    Member #
    37454
    Join Date
    Jun 2011
    Posts
    5
    Device
    Samsung Galaxy Tab 10.1
    Quote Originally Posted by AnimaTechnica View Post
    first off you dont need task managers for android they do more harm than good

    for browser did you try 3rd party like dolphin ?

    try typing about:debug in the browser adress bar of rhe stock browser and click settings and user agent - select desktop and see if that works

    could be that some sites are not mobile friendly

    Sent from my GT-P7510 using Tapatalk
    Thanks for your help.

    As I mentioned above, I did tried Dolphin browser HD, but it still crushed. But since I reboot it last time, both the stock and Dolphin browser are working fine. But if the problem comes back, I'll definitely do what you suggested and see if that helps.

  8. #7
    Junior Member Achievements:
    250 Experience Points 3 months registered 100 Experience Points 31 days registered 7 days registered

    Member #
    36691
    Join Date
    Jun 2011
    Location
    Longview, TX
    Posts
    28
    Device
    Galaxy Tab 10.1 & Archos 10.1
    Anima hit the problem on the head...your task manager is probably interferring with honeycombs ap manager and no freeing up memory as you think. This is why when you restart it works fine.

  9. #8
    Junior Member Achievements:
    100 Experience Points 31 days registered 7 days registered

    Member #
    37360
    Join Date
    Jun 2011
    Posts
    4
    I have the same issue. When I enter THIS website and go to the forum area the browser crashes itself

  10. #9
    Member Achievements:
    1,000 Experience Points 500 Experience Points 250 Experience Points 1 year registered 100 Experience Points

    Member #
    1342
    Join Date
    Jul 2010
    Location
    Tallahassee, FL
    Posts
    42
    Mine crashes on this site too so I use Tapatalk. Browser only crashes on this site for me though.

    Sent from my GT-P7510 using Tapatalk

  11. #10
    Junior Member Achievements:
    1,000 Experience Points 1 year registered 500 Experience Points 250 Experience Points 100 Experience Points

    Member #
    28323
    Join Date
    Apr 2011
    Location
    Cape Coral, FL-winter-Where I park RV-summer
    Posts
    12
    Device
    Acer A500

    Browser Crashes

    Some sort of bug. Mine crashes same as above. 90% if the time it's one, or all, of the A-500 forums. Tried the reboot, but no change. I can get to the forums from my laptop, just not from the A-500.

    It's not a consistent problem. Sometimes I can access all of the forums; sometimes I get through 6-8 threads before the problem starts. It's worse on the developer's forum than the others. Can't report it there as I use a Verizon air card and that is blocked for some reason.

    I did notice a couple of days ago that the problem seemed to happen when my signal dropped to about half on the "V". Today, however, I have full signal and it's happening.

    Would be a real bummer if I didn't have the laptop. Early adopter "arrow in the back" penalty for being a BETA tester in my experience ... since DOS 1.0!


 
Page 1 of 3 1 2 3 LastLast

Ads:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Galaxy Tab 10.1 - problem with browser
    By stw in forum Samsung Galaxy Note/Tab
    Replies: 3
    Last Post: 06-30-2011, 03:15 PM
  2. pop3 / browser problem after 2.2 update
    By Aja in forum Huawei Ideos S7
    Replies: 3
    Last Post: 05-14-2011, 03:24 PM
  3. Problem with using Dolphin Browser on Tablet
    By macc2010 in forum Android Tablet Q&A
    Replies: 2
    Last Post: 03-06-2011, 01:22 PM
  4. Java for browser google in galaxy tab
    By javierro.android in forum Android Tablet Q&A
    Replies: 0
    Last Post: 02-04-2011, 03:18 PM
  5. Best Browser for the Galaxy Tab
    By dandroid in forum Samsung Galaxy Note/Tab
    Replies: 14
    Last Post: 01-01-2011, 01:29 PM

Search tags for this page

browser crash samsung tab
,
browser crashes galaxy tab 10.1
,
galaxy tablet browser crashing
,
internet explorer on samsung galaxy tablet screen issues
,
my samsung tablet browser keeps closing
,
samsung galaxy 10.1 browser problems
,
samsung galaxy tab 10.1 browser crash
,
samsung galaxy tab 10.1 internet explorer screen issue
,

samsung galaxy tablet browser crashes

,
samsung tab browser crash
,
samsung tablet 10.1 browser issues
,
samsung tablet keeps closing browser
Click on a term to search our sites for related topics.
Powered by vBulletin® Version 4.1.11
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Android Tablets.net is not affiliated or associated with Google, Android Project or any of the device manufacturers listed on this site.
We are simply an enthusiast site.
All times are GMT -5. The time now is 08:45 PM.