Register Hello & Welcome to AndroidTablets.net, is this your first visit?

Results 1 to 2 of 2
Thanks Tree2Thanks
  • 2 Post By BingBangBoom

Thread: Fixed My Brick

  1. #1
    Junior Member Achievements:
    100 Experience Points 31 days registered 7 days registered

    Member #
    50830
    Join Date
    Sep 2011
    Location
    Boise
    Posts
    11
    Thanked
    2 times
    Device
    SYTAB10MT

    Lightbulb Fixed My Brick

    I have the magni tablet 10, earlier today it bricked after i loaded some different software onto it (Not in the Slide Sam repository), things were going well until i reset the tablet...... Sylvania screen nothing more frozen solid. I went through many many many forums and could not get any of the suggested methods to work on getting it back. I started randomly holding down buttons and combinations of buttons to see if i could get any response from the tablet, I've unbricked several cell phones that way and figured what do i have to lose and went into F***it mode, pissed at my brick.... anyhow long story short Here is the combination that fixed it - (I bricked my tablet again just to test my notes on the process)

    1. start with screen on - stuck on sylvania
    2. press and hold the power button & reset button at the same time,10seconds
    3. hold down the home button, power button and the screen, you will see the infoTMIC screen pop up --- Don't let go!
    4. it will bring up the system recovery screen, when you release the screen goes blank, tap the home button the screen will come back up
    (side note, it will say on the bottom of the screen "Can't open / cache/recovery/command: no such file or directory" -- even though it really is there)
    5.navigate down the list using the volume keys, press the menu button to select "wipe data/factory reset" --next screen select yes
    7 disregard what it says at the bottom of the screen, the recovery worked
    8.reboot the system
    9. it will go back to the sylvania screen - animation working
    10. take out the SD card -leave the tablet on, do not turn off- you will here a beep, put the SD card back in, it will finish booting
    11. Your system is now back to its factory state, primped and primed ready to go
    Last edited by BingBangBoom; 09-11-2011 at 04:20 AM.
    lorenii and st0ne thanked this.

  2. # ADS
    Ads
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

  3. #2
    Junior Member Achievements:
    100 Experience Points 31 days registered 7 days registered

    Member #
    49251
    Join Date
    Sep 2011
    Location
    baguio city
    Posts
    14
    Device
    android tablet
    wow it same my problem on my android thanks for sharing......


 

Ads:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. honeycomb 3.1 update is fixed
    By Andy_Luv in forum Acer Iconia Tab A500 Forum
    Replies: 1
    Last Post: 07-27-2011, 04:39 AM
  2. this got my problem fixed!
    By Comicfan in forum Acer Iconia Tab A500 Forum
    Replies: 0
    Last Post: 07-09-2011, 09:48 AM
  3. CM7 Fixed Video Playback
    By lschroeder in forum Nook Color Technical
    Replies: 26
    Last Post: 06-22-2011, 12:51 AM
  4. HELP networking need to set fixed ip/dns
    By unix1adm in forum Android Tablet Q&A
    Replies: 3
    Last Post: 06-02-2011, 06:54 AM
  5. B&N fixed 1.1 download file
    By ADude in forum Nook
    Replies: 2
    Last Post: 03-17-2011, 04:19 PM

Search tags for this page

Brick tablet

,
Sylvania Tablet wont turn on
,
android pad brick
,
android tablet brick
,
brick android tablet
,
brick state on android tablet
,
brick tablets
,
how do i fix my at300 toshiba bricked tablet
,
how to fix a sylvania tablet when it wont turn on
,
how to fix my sylvania tablet suck on the turn on screen
,

my sylvania tablet wont turn on

,

sylvania 10 magni tablet wont turn on

Click on a term to search our sites for related topics.
Powered by vBulletin® Version 4.1.11
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Android Tablets.net is not affiliated or associated with Google, Android Project or any of the device manufacturers listed on this site.
We are simply an enthusiast site.
All times are GMT -5. The time now is 07:39 AM.