Register Hello & Welcome to AndroidTablets.net, is this your first visit?

Results 1 to 3 of 3
  1. #1
    Junior Member Achievements:
    3 months registered 250 Experience Points 500 Experience Points 100 Experience Points 31 days registered

    Member #
    35677
    Join Date
    Jun 2011
    Location
    Tucson, AZ
    Posts
    2
    Thanked
    1 times
    Device
    Viewsonic gTablet

    RESOLVED - Netflix "Connection Failed" message.

    EDIT: i resolved this by uninstalling and reinstalling the app.I'm running the latest CM7 on my tablet. Installed netflix app, ti was working fantastic on Saturday/Sunady and i watched a few movies.Yesterday, I go to launch the app and it sits at the opening Netflix window for about 60 seconds then finally says "Connection Failed. You can retry the connection by pressing the retry button." Retrying never works...and it always times out. I can browse the web fine, access gmail, google maps and every other application using internet connectivity is working fine. Anyone run into this before? Any thoughts on how I might proceed with troubleshooting?
    Last edited by indieaz; 06-14-2011 at 09:30 PM.

  2. # ADS
    Ads
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

  3. #2
    Senior Member Achievements:
    1 year registered 1,000 Experience Points 500 Experience Points 250 Experience Points 100 Experience Points

    Member #
    29826
    Join Date
    May 2011
    Location
    Austin, TX
    Posts
    352
    Thanked
    7 times
    Device
    gtab
    I'm running Cyanogenmod "nightly" though no updates since 5/25. I just tried and Netflix worked fine.

    Sent from my GTablet using Android Tablet Forum

  4. #3
    Senior Member Achievements:
    5,000 Experience Points 1,000 Experience Points 500 Experience Points 250 Experience Points 1 year registered

    Member #
    1474
    Join Date
    Aug 2010
    Location
    North Carolina
    Posts
    354
    Thanked
    23 times
    Device
    Archos 101, Viewsonic G-Tablet, Motorola Droid X.... test drove: Augen gentouch 78, Coby Kyros 7015
    yes have had this happen before.. do you notice if your wifi indicator is white or colored when this happens.. there is something going on with the way network data is utilized in gingerbread... if it's white it wont connect i've actually had it lock to where the wifi won't communicate at al and had to reboot one time had to go as far as to to a cache wipe in clockwork to resolve it...

    I don't think this is necessarily CM7 I believe it's a gingerbread issue accross the board... my droidX does it as well when switching between 3g and wifi or if it is woke up from none use but not the degreee of locking all com's..
    Last edited by Swould333; 06-15-2011 at 06:28 AM.


 

Ads:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Epubs in Library - "can't open this book" Message
    By Moody Hammer in forum Nook Color Technical
    Replies: 3
    Last Post: 08-11-2011, 09:30 PM
  2. New released Netflix app "should" work on any device. Any luck on huawei s7 slim?
    By bladerunn3r in forum Huawei Ideos S7 Apps and Games
    Replies: 0
    Last Post: 05-26-2011, 11:00 PM
  3. "Waiting for location" message on a lot of apps
    By TTTony in forum Viewsonic gTablet
    Replies: 10
    Last Post: 04-19-2011, 01:44 PM
  4. Network Error - "Wired network auto-configuration failed"
    By dfdtitmouse in forum Gome Flytouch II
    Replies: 0
    Last Post: 02-02-2011, 03:46 PM
  5. Replies: 1
    Last Post: 12-26-2010, 08:32 AM

Search tags for this page

error 041 netflix
,
netflix 041
,
netflix 041 error
,
netflix app error 041
,

netflix connection error android

,
netflix err 041
,
netflix error 041
,
netflix trouble shooting 041
,
netflix041
,
netflixunable toconnet on nook
,
nook netflix connection error
,

why wont my tablet connect to netflix

Click on a term to search our sites for related topics.
Powered by vBulletin® Version 4.1.11
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Android Tablets.net is not affiliated or associated with Google, Android Project or any of the device manufacturers listed on this site.
We are simply an enthusiast site.
All times are GMT -5. The time now is 08:47 PM.