Register Hello & Welcome to AndroidTablets.net, is this your first visit?

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    Junior Member Achievements:
    250 Experience Points 100 Experience Points 31 days registered 7 days registered

    Member #
    34450
    Join Date
    Jun 2011
    Location
    lndon
    Posts
    9
    Thanked
    1 times
    Device
    tablet

    WM 8650 ROM problem - will not load

    Hi people. Not sure if anyone can help me with this but anything would be great.

    Got one of these a while ago and for some reason its stuck at the little green man loading screen now. Tried the resest with the pin in the hole but no luck.

    Is there a way I can load a new ROM on to this or is it deader than fried chicken? I managed to de-brand and change the ROM on my ZTE blade but that was running so I have no idea what to do now?

    I am hoping that there is a genius on here that will be able to show me.

  2. # ADS
    Ads
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

  3. #2
    Junior Member Achievements:
    250 Experience Points 100 Experience Points 3 months registered 31 days registered 7 days registered

    Member #
    32177
    Join Date
    May 2011
    Location
    Ipswich
    Posts
    27
    Thanked
    1 times
    Device
    MID WM8650 7inch
    Seems like you got the wrong version on there. Download an appropriate version for your tablet via your PC, unzip it and run the bat file to change the generic ROM to your version. Put it onto a SD card, power off your tablet, insert the new SD card and boot it. If it stays on the "Upgrading your Android" for more than a few minutes then its the wrong version and will not install. Try another ROM version.
    MID WonderMedia WM8650 7inch, Blue LED, green headphone, no vibrate, no reset button, silver case, single touch resistive screen.
    Uberoid WM8650 1.3.0 HYBRiD HoneyCombMOD v5 (option2) from http://techknow.freeforums.org/wm865...bmod-f112.html

  4. #3
    Junior Member Achievements:
    250 Experience Points 100 Experience Points 31 days registered 7 days registered

    Member #
    34450
    Join Date
    Jun 2011
    Location
    lndon
    Posts
    9
    Thanked
    1 times
    Device
    tablet
    Ah right. I think it was overclocked because it ran very slow and I do not think it was made for 2.2. Would I be right in asuming this?

    Also thanks for your reply, much appreciated.

  5. #4
    Junior Member Achievements:
    250 Experience Points 100 Experience Points 3 months registered 31 days registered 7 days registered

    Member #
    32177
    Join Date
    May 2011
    Location
    Ipswich
    Posts
    27
    Thanked
    1 times
    Device
    MID WM8650 7inch
    Quote Originally Posted by meetballhead View Post
    Ah right. I think it was overclocked because it ran very slow and I do not think it was made for 2.2. Would I be right in asuming this?
    You might have to load the "old" software back onto it and un-clock it. I dont have much experience with overclocking - just with the WRT54G. The firmware my tablet was supplied with made it run slowly, but I've flashed it with the hch version 2.2

    Quote Originally Posted by meetballhead View Post
    Also thanks for your reply, much appreciated.
    No problem.
    MID WonderMedia WM8650 7inch, Blue LED, green headphone, no vibrate, no reset button, silver case, single touch resistive screen.
    Uberoid WM8650 1.3.0 HYBRiD HoneyCombMOD v5 (option2) from http://techknow.freeforums.org/wm865...bmod-f112.html

  6. #5
    Junior Member Achievements:
    250 Experience Points 100 Experience Points 31 days registered 7 days registered

    Member #
    34450
    Join Date
    Jun 2011
    Location
    lndon
    Posts
    9
    Thanked
    1 times
    Device
    tablet
    So far I have managed to get a copy of Uberoid 2.2 and have tried loading that. Changed the BAT file and got to the "upgrade preparing, please wait..." but thats as far as I get so I am assuming by going what you said that it is not compatible and will try again.

    I am thinking it should start the change fairly quick within the space of them few minutes?

    I have no idea what the "factory" software was - some dodgy chinese crap so trying to get that back loaded will not be easy.

  7. #6
    Junior Member Achievements:
    250 Experience Points 100 Experience Points 31 days registered 7 days registered

    Member #
    34450
    Join Date
    Jun 2011
    Location
    lndon
    Posts
    9
    Thanked
    1 times
    Device
    tablet
    Ok I finally got there. Did everything you said above but I forgot to to format the card to FAT32. Then I just uploaded the whole folder to the card and that did not work so then I emptied the contents of the folder onto the formatted card and then I chose option one on the change.bat file - mine has the green LED, blackaudio jack and vibrate on start up. Dropped the card back in the tablet and switched it on.

    Now all I am getting is the green uberoid screen flashing. any ideas as what to do now?

    Thanks


    Update: option 8 worked and I am all up and running. Happy days
    Last edited by meetballhead; 06-15-2011 at 02:34 PM.

  8. #7
    Junior Member Achievements:
    100 Experience Points 31 days registered 7 days registered

    Member #
    37181
    Join Date
    Jun 2011
    Location
    Malaysia
    Posts
    1
    Device
    China G-Pad
    where can i download the rom? and how to update rom?

  9. #8
    Junior Member Achievements:
    250 Experience Points 100 Experience Points 3 months registered 31 days registered 7 days registered

    Member #
    22911
    Join Date
    Mar 2011
    Posts
    8
    Device
    Augen Gentouch78
    I have the same problem. I've read this thread and the threads on a couple of other forums and am willing to try anything -- except there's no consensus on what to try and there's no info on this thread as to where to find the right ROM.

    I have a WM8650, green/red LED, WiFi and 3G, vibrate, Android 2.2, Kernel 2.6.32, Build Number V 1.2.3

    Goes to the android icon and then does nothing else. A very few times it has gone ahead and booted up, but those times have been practically non-existent this last week. Finally got it to boot up this morning after three days of nothing, long enough to try a factory data reset -- no go.

    So- is there any "one-stop shop" to find the ROM for the particular tablet I have, along with instructions on how to get it working?

  10. #9
    Junior Member Achievements:
    100 Experience Points 31 days registered 7 days registered

    Member #
    48552
    Join Date
    Aug 2011
    Location
    Aucland (NEWZEALAND)
    Posts
    13
    Device
    WM8650

    reply

    Quote Originally Posted by meetballhead View Post
    Hi people. Not sure if anyone can help me with this but anything would be great.

    Got one of these a while ago and for some reason its stuck at the little green man loading screen now. Tried the resest with the pin in the hole but no luck.

    Is there a way I can load a new ROM on to this or is it deader than fried chicken? I managed to de-brand and change the ROM on my ZTE blade but that was running so I have no idea what to do now?

    I am hoping that there is a genius on here that will be able to show me.
    hello i have the solution to your problem my specs are
    WM8650
    CPU 800MHz
    2GB internal
    Wifi
    ECT....

    so you will need uberoid final search up in google im sure you'd find it, all you need is a micro sd card format your sd then extract all files to the root of your sd,then click on changer.bat and press 9 nothing ive tried didnt work use nine after that hit enter it should come up saying one files copied twice then it will tell you to press y or n then for both press n.

    now power off your device,put in your sd and turn on it should start up and it will say update.....,let it do what it needs and then it will replace old files with android honeycomb files then remove sd and ur done

    hope this helped for any queries please don't hesitate to ask.

    (:

  11. #10
    Junior Member Achievements:
    7 days registered

    Member #
    54334
    Join Date
    Oct 2011
    Location
    Turin, Italy
    Posts
    1
    Device
    VIA WM 8650 7"
    Did you find the website for the downloading of the ROM? I'va the same problem with tablet WM8650. Thanx in advance.


 
Page 1 of 2 1 2 LastLast

Ads:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. 8650 android 2.2 OS
    By mr.jrs1986 in forum WonderMedia WM8650 Tablets
    Replies: 1
    Last Post: 12-27-2011, 02:27 AM
  2. 8650 Unreliable Internet :/
    By MNML in forum WonderMedia WM8650 Tablets
    Replies: 9
    Last Post: 12-09-2011, 06:34 AM
  3. Ram Upgrade? ~ VIA 8650
    By manojsuper in forum WonderMedia WM8650 Tablets
    Replies: 6
    Last Post: 11-02-2011, 04:31 PM
  4. Brand new owner of 8650 in trouble
    By Jani in forum WonderMedia WM8650 Tablets
    Replies: 11
    Last Post: 05-28-2011, 10:14 AM
  5. My WM VIA 8650 tablet review - [Eken M009S?]
    By Labsownyou in forum WonderMedia WM8650 Tablets
    Replies: 0
    Last Post: 04-10-2011, 01:02 AM

Search tags for this page

8650 vt6113 firmware
,

a1219

,
atualizar bak 1075
,

flashed wm8650 wont boot up now

,
rohs wm 8650
,
via wm8650 stuck
,
vm wm8650 roms
,

wm6850

,
wm8650 hang on logo
,

wm8650 loading

,

wm8650 via vt6113 firmware

,

wondermedia wm8650 uberoid wifi problem

Click on a term to search our sites for related topics.
Powered by vBulletin® Version 4.1.11
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Android Tablets.net is not affiliated or associated with Google, Android Project or any of the device manufacturers listed on this site.
We are simply an enthusiast site.
All times are GMT -5. The time now is 03:35 PM.