4GB Coby MID 7035

Discussion in 'Android Tablet Q&A' started by Kuman, Sep 20, 2013.

  1. Kuman

    Kuman Member

    Joined:
    Sep 20, 2013
    Messages:
    42
    Likes Received:
    1
    Trophy Points:
    90
    Location:
    Toronto
    Tablet / Device:
    coby mid7035, iView TPC910
    I have 4GB Coby MID7035. For some time now it can't mount the micro SD card. When I press storage, a message appears 'settings has stopped' and shuts the option off. When I attempt to access it with other Apps it says 'sd card not mounted'. How can I fix this as I don't have root access?
     
  2. tpaine

    tpaine Senior Member

    Joined:
    Aug 18, 2012
    Messages:
    525
    Likes Received:
    130
    Trophy Points:
    132
    Location:
    Socal
    Tablet / Device:
    Coby 7042, Coby 8065, Lenovo A2109
    Try removing the micro sd card. Reboot the tablet. Does settings/storage now work?

    Its possible you have a bad sd card. Can you read it in another computer?

    One final question, do you have apps2sd or some other software that puts apps on the external sd?

    We have a forum for your tablet here, someone may have clues to you problem:

    Coby Generation 3
     
  3. Kuman

    Kuman Member

    Joined:
    Sep 20, 2013
    Messages:
    42
    Likes Received:
    1
    Trophy Points:
    90
    Location:
    Toronto
    Tablet / Device:
    coby mid7035, iView TPC910
    I've tried this options, they don't work. the card's fine on the pc. Now I have one of this apps2sd but I installed it long after I started having the mount problem.
    I'll check it, thanks.
     
  4. Kuman

    Kuman Member

    Joined:
    Sep 20, 2013
    Messages:
    42
    Likes Received:
    1
    Trophy Points:
    90
    Location:
    Toronto
    Tablet / Device:
    coby mid7035, iView TPC910
    I don't see 'external_sd' in the dir now. I think it's there in the beginning. I think it might've s/t to do with it.
     
  5. Kuman

    Kuman Member

    Joined:
    Sep 20, 2013
    Messages:
    42
    Likes Received:
    1
    Trophy Points:
    90
    Location:
    Toronto
    Tablet / Device:
    coby mid7035, iView TPC910
    It's so strange no one has responded to this thread for more than 2 weeks ... Although Admins suggest to open your own thread with the problem in question ....
     
  6. vampirefo.

    vampirefo. Senior Member Developer

    Joined:
    Nov 8, 2011
    Messages:
    3,828
    Likes Received:
    1,389
    Trophy Points:
    655
    Location:
    Huntington WV
    Tablet / Device:
    Leagoo Lead 1 ZTE OPEN C, Coby 7065, Coby 8042, Coby 9740
    Not many people have this tablet, nor do they have a fix for your problem.
     
  7. Kuman

    Kuman Member

    Joined:
    Sep 20, 2013
    Messages:
    42
    Likes Received:
    1
    Trophy Points:
    90
    Location:
    Toronto
    Tablet / Device:
    coby mid7035, iView TPC910
    almost a mo has passed is there someone new with a suggestion for solution to this?
     
  8. tpaine

    tpaine Senior Member

    Joined:
    Aug 18, 2012
    Messages:
    525
    Likes Received:
    130
    Trophy Points:
    132
    Location:
    Socal
    Tablet / Device:
    Coby 7042, Coby 8065, Lenovo A2109
    Try a factory reset.

    edit: 2 threads here
     
    Last edited: Nov 5, 2013

Share This Page