7024 HDMI out: No sound carried through

Discussion in 'Coby Generation 2' started by rockdawg, May 2, 2011.

  1. rockdawg

    rockdawg Member

    Joined:
    Apr 19, 2011
    Messages:
    22
    Likes Received:
    2
    Trophy Points:
    62
    Location:
    Atlanta
    Tablet / Device:
    Coby Kyros MID7024
    This isn't a technical issue I don't think, so I didn't post it there. When I hook the 7024 up via HDMI, there is no sound carried through. The sound does still come from the 7024's speakers. I can't say that I'm surprised by this ... just disappointed a little. It would be nice if the sound were carried through to the TV speakers. The video is good though in my opinion (in higher resolutions obviously).

    I am still curious if that's everyone else's experience...no sound via HDMI.
    Thanks.
     
  2. dave52355

    dave52355 Member

    Joined:
    Dec 11, 2010
    Messages:
    214
    Likes Received:
    2
    Trophy Points:
    87
    Location:
    NULL
    Under settings - sound - hdmi switch has no check by default. Have you tried checing that and see what happens? I don't have a mini hdmi adapter to test it out myself.
     
  3. rockdawg

    rockdawg Member

    Joined:
    Apr 19, 2011
    Messages:
    22
    Likes Received:
    2
    Trophy Points:
    62
    Location:
    Atlanta
    Tablet / Device:
    Coby Kyros MID7024
    DOH! Now I feel like a big idiot. :eek: I never selected that option. I'll try it out when I get home this evening. I'm sure that's it. Thanks Dave!
     
  4. dave52355

    dave52355 Member

    Joined:
    Dec 11, 2010
    Messages:
    214
    Likes Received:
    2
    Trophy Points:
    87
    Location:
    NULL
    Well? Did you get sound? :) And do you see your screen or just the video itself?
     
  5. rockdawg

    rockdawg Member

    Joined:
    Apr 19, 2011
    Messages:
    22
    Likes Received:
    2
    Trophy Points:
    62
    Location:
    Atlanta
    Tablet / Device:
    Coby Kyros MID7024
    Sorry for not responding sooner. Yes, that was it. Just had to switch the sound to the HDMI. You see a clone of the tablet screen. Works great! I still have the high frequency issue with the headphone port, but the sound from HDMI is fine. Thanks again for the tip on that. I still feel like an idiot about it, but now I'm all the wiser. LOL
     

Share This Page

Search tags for this page

the tv sound is only on tablet