720P Video Playback Choppy

Discussion in 'Acer Iconia Tab A500 Forum' started by monk191, Dec 13, 2011.

  1. monk191

    monk191 Member

    Joined:
    Dec 13, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    When I first got my A500 (Not Rooted), I loaded many H264 720P video files, which played fine with MX Player (very smooth). I was using the AppleTV preset with Handbrake (Since I am using an AppleTV as well), and had no problems.
    But now, none of the videos play smooth anymore. They will play fine for 5-10 seconds, then pause, play choppy for a little bit, then play smooth again. It seems to be connected to the amount of detail. (Shots with water splashing always slow down)
    I have tried MX Player, MoboPlayer and Dice Player. They will all play Hardware Accelerated. I seems to have happened since I upgraded to 3.2, but it may be something else as well. I don't seem to have many processes running, have tried playing after a restart, or with Airplane mode on, doesn't seem to make a difference.

    Any ideas?

    Thanks for the help,
    Brandon
     
  2. Icebike

    Icebike Senior Member

    Joined:
    Apr 28, 2011
    Messages:
    1,523
    Likes Received:
    186
    Trophy Points:
    310
    Why not handbrake over a few with a setting designed for something like the Xoom, (or anything that has the tegra chipset it it)?
    That might be a better fit.

    AVI works pretty well for me. (But I use that miserable DVDFab, which I really can't recommend).
     

Share This Page

Search tags for this page

720p video choppy android tablet