A500 causing Network Problems

Discussion in 'Acer Iconia Tab A500 Forum' started by Brookslike, Aug 4, 2011.

  1. Brookslike

    Brookslike Member

    Joined:
    Aug 3, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Ontario
    Tablet / Device:
    Iconia A500
    Hey everyone,

    I've had my Acer A500 tablet for a couple of months now. When I first got it, I noticed that whenever I turned it on (after a few minutes) my network would cut out. All of my PC's would lose their internet connection. After a couple of weeks, the problem seemed to disappear.

    Now I've updated to Honeycomb 3.1, and I'm having the same problem all over again. After the tablet has been on for about ten minutes or so, my router bites the dust and all my other pc's lose their connection. I have to continually power cycle the router. When the tablet is off, I have absolutely no problems.

    Any ideas?

    Thanks
     
  2. Icebike

    Icebike Senior Member

    Joined:
    Apr 28, 2011
    Messages:
    1,523
    Likes Received:
    186
    Trophy Points:
    310
    What kind of router (brand name, and mode A<B<G<N?)

    What kind of security are you using on the router?

    I STRONGLY STRONGLY recommend WPA2. If not using WPA2 switch to it, and switch all computers in the house to it. Use a passphrase (new name for password) of at least 13 characters when you set up the router.

    If you only use the router to access the internet, you can see if its possible lock it down to 801.11G, (54meg) and skip N mode, because N is problematic, on some routers, and you won't lose anything. Where N becomes useful is transferring things from computer to computer. Other than than N mode gains you nothing.

    I had this sam problem when I used to have iPhones in the house on an early Netgear router. It would simply lock up because of all the coming and going of the iphones as they hop on and off the network.

    When a computer/phone/ipod asks for an IP, a properly behaving router will first ping the ip it is about to issue to make sure nothing is using it. But sleeping phones and tablets take a long time to respond to ping, so the router tries a different ip, then gets confused, locks up.

    You can help prevent this problem by setting the WiFi disconnect time to NEVER in Settings / Network /wifi.

    In addition, some N mode routers issue IPs on one frequency, and then expect the unit to contact them back on a different frequency. Acer, and several other devices are not always able to handle the bands that the second frequency is located in on N mode.
     

Share This Page