A81G and Market - it doesn't HAVE a phone!!!

Discussion in 'Witstech Tablets' started by jdcorley, Jan 27, 2011.

  1. jdcorley

    jdcorley Member

    Joined:
    Jan 27, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Atlanta
    Tablet / Device:
    Witstech A81G
    How can I activate the market feature on my A81? When I try to input my existing gmail acct info, the thing tries to connect via the 3G phone it thinks is installed.

    What's the work around?

    Android 2.2, Kernel 2.6.32 MID#290
    Build no. MID-eng2.2JIEVIS ENG.mid.20101124.105136 test-keys

    I suppose this referes to build 1124, which i supposed to have the phone apps taken out!
     
  2. xaueious

    xaueious Administrator Staff Member

    Joined:
    Jul 9, 2010
    Messages:
    3,483
    Likes Received:
    435
    Trophy Points:
    222
    Location:
    Canada
    Tablet / Device:
    Asus Transformer TF300, Huwaei Ideos S7-104, HSG X5A, (Past APAD IMX515, APAD RK2808, RK2818 RT7)
    Connect to wifi.
     
  3. jdcorley

    jdcorley Member

    Joined:
    Jan 27, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Atlanta
    Tablet / Device:
    Witstech A81G
    doesn't work. I had, of course, set up my wifi with the house server. I actually posted my first mssg from my A81 browser! Wifi isn't the problem, nor the answer.... the market insists on trying to use a non-existant 3G connection.
     
  4. gurgle

    gurgle Super Moderator Staff Member

    Joined:
    Aug 6, 2010
    Messages:
    1,463
    Likes Received:
    130
    Trophy Points:
    162
    Location:
    Near 39.11°N 94.6°W
    Tablet / Device:
    Better question What don't I own, Oh a generic APAD
    The problem then is something wrong with your Market account. The fix is to be sure your Market account is a GMail account. And if possible register it on another Android device to Market. You should only really need the GMail account. But for some, I have seen them need to register on Market using their GMail account first on another device.

    I was able on my A81-E to just login to Market using my Gmail account. So I did not have your issue. I am using Market without issues from it. I am also using the same email addy on my Archos devices too.
     
  5. xaueious

    xaueious Administrator Staff Member

    Joined:
    Jul 9, 2010
    Messages:
    3,483
    Likes Received:
    435
    Trophy Points:
    222
    Location:
    Canada
    Tablet / Device:
    Asus Transformer TF300, Huwaei Ideos S7-104, HSG X5A, (Past APAD IMX515, APAD RK2808, RK2818 RT7)
    Sorry for giving you the wrong answer.

    Usually when that pop up comes up on another Android device, I just connect to wifi, and it would stop complaining.
     
  6. jdcorley

    jdcorley Member

    Joined:
    Jan 27, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Atlanta
    Tablet / Device:
    Witstech A81G
    gurgle - i have tried to both sign in with my existing gmail and also creating a new acct. both have the tablet try to connect using the phone not wifi

    xaueious - not the wrong answr, just the first answer. I haven't had this problem on other tablets either.

    Too bad I can't hook it up to an ethernet hub, but I think it's a problem in the bios settings and cannot find a 'switch' to turn off the 'phone'
     

Share This Page