Adobe Flash Player for 2.1

Discussion in 'Android Tablet Q&A' started by Jaycox, Nov 23, 2010.

  1. Jaycox
    Offline

    Jaycox Junior Member

    Joined:
    Nov 13, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    NULL
    I have just purchased 2 ebooks but, when clicking download, a message appears "you need to install flash player". Didn't have any luck downloading it and have since read that it's only available for 2.2 users. Does anyone know if there is a way round this problem so that I haven't wasted my money?:eek:
  2. gurgle
    Offline

    gurgle Super Moderator Staff Member

    Joined:
    Aug 6, 2010
    Messages:
    1,464
    Likes Received:
    128
    Trophy Points:
    63
    Location:
    Near 39.11°N 94.6°W
    Tablet / Device:
    Better question What don't I own, Oh a generic APAD
    You say E-Books, Most e-books use Adobe Acrobat not Flash. Pardon me if I am confused.
    There are flash adapters for 2.1, but Flash 10.1 requires Android 2.2 or higher
  3. Jaycox
    Offline

    Jaycox Junior Member

    Joined:
    Nov 13, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    NULL
    Thanks for the information but could you please tell me what a flash adaptor is?
    It seems that I need to install Adobe Digital Editions but this also needs flash player, I'm confused too.
  4. gurgle
    Offline

    gurgle Super Moderator Staff Member

    Joined:
    Aug 6, 2010
    Messages:
    1,464
    Likes Received:
    128
    Trophy Points:
    63
    Location:
    Near 39.11°N 94.6°W
    Tablet / Device:
    Better question What don't I own, Oh a generic APAD
    Ah, ADE is a different element. Read this prior post by me. or Google ADE Adobe Android.

    Best of Luck
  5. NOLA Beauty
    Offline

    NOLA Beauty Junior Member

    Joined:
    Nov 28, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    NULL
    Did you ever find a solution to this?

Share This Page