ainol aurora 2 sound problem

Discussion in 'Novo Tablets' started by meteorxs, Jul 16, 2012.

  1. meteorxs

    meteorxs Member

    Joined:
    Jul 16, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    ainol novo 7 aurora 2
    I have a new ainol novo 7 aurora 2 which arrived just a couple of days ago. I'm quite happy with it except for 1 issue: when i first got it and turned it on, it worked fine. I then started to install apps, use the browser, play some mp3s etc. after about 15 minutes of using it, the sound suddenly stopped working. No sound came out of the tablet speakers or the headphones when i plugged it in. Needless to say i got quite worried and started scouring the web looking for answers but with no luck. I also tried to restart the tab and to do a factory reset, both of which did not work. Luckily after about 10 minutes, the sound came back by itself. I had not done any rooting or edited the firmware in any way at that time.

    Since then the problem has happened a couple more times. I'm not sure why it is happening. most of the time it happens when i am using the tablet playing games or watching videos. could it be i am doing too many things at once with it?

    Have anyone else encountered a similiar problem? Any help is greatly appreciated.
     
  2. pesceatreocchi

    pesceatreocchi Member

    Joined:
    Jul 19, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Try to check if you plug supply in hearphone hole ! This is what I did :)
     
  3. meteorxs

    meteorxs Member

    Joined:
    Jul 16, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    ainol novo 7 aurora 2
    hi pesceatreocchi, can you please explain what you mean? I don't quite understand what you mean by plug supply
     
  4. DanShane

    DanShane Member

    Joined:
    May 16, 2012
    Messages:
    11
    Likes Received:
    1
    Trophy Points:
    62
    I believe the poster meant you should try plugging in earphones to see if the problem is just with the speaker itself. If you can hear sound through the earphones then that is probably the case, and you will need to return the unit or live with always using the headphone jack. But if you also don't get sound from the earphones you should verify that your volume settings are correct for both general volume and notifications in the Android Settings.
     
  5. meteorxs

    meteorxs Member

    Joined:
    Jul 16, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    ainol novo 7 aurora 2
    i see thanks for clarifying. the sound is absent both when i plug in my headphones and when i take them out. volume settings don't make a difference in all the different sub-types, even when i max out on all of them. It is a very strange problem, I am wondering whether anyone else has encountered this. Any ideas as to what the problem might be?
     
  6. kingbrowne

    kingbrowne Member

    Joined:
    Apr 24, 2012
    Messages:
    20
    Likes Received:
    2
    Trophy Points:
    62
    Location:
    Barbados
    Tablet / Device:
    Ainol Novo 7 Aurora, Ainol Novo 7 Advance, Aoson M11
    From the symptoms you described, My guess is that you have an intermittent shortage in your voice circuit.

    My advise is to return the tablet if you can.
     
  7. Androidinabox

    Androidinabox Senior Member

    Joined:
    Mar 15, 2012
    Messages:
    388
    Likes Received:
    28
    Trophy Points:
    102
    Location:
    Shenzhen, China

    Looks like hardware problem,
     
  8. meteorxs

    meteorxs Member

    Joined:
    Jul 16, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    ainol novo 7 aurora 2
    Thanks for the replies guys. Sigh I bought it online and don't really feel like paying money to return it. Guess i'll have to live with it. I now find its fine as long as I don't 'stress it out' too much. Like open too many apps/keep changing videos.
     
  9. cruzo82

    cruzo82 Member

    Joined:
    Aug 9, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Israel
    Tablet / Device:
    Ainol Aurora 2
    Hi,
    I had the same issue you're describing - but it happend after i rooted the device. At first i didn't think it's related (i played with responsiveness variables in build.prop), it lasted an hour or so, and the sound came back. Then after a day or so it happened again. This was the point i got mad, panicked and tried to search how i unroot my device to return it for warranty (with no success, there is no information on how to unroot this device! does somebody know how?). I reseted the device to factory defaults, and it didn't help. Turns out when i edited the build.prop, i had a build.prop.bak file which was the original Ainol file. I changed it to build.prop, reseted the device, and wholla! the sound came back. I did this a couple of times, changed between the two files - the bad build.prop and the original, and each time i rebooted with the bad file, there was no sound.

    meteorxs, did you root your device and play with build.prop? I'm almost certain some variable there messes the sound. I will continue testing this, i will also compare the old and the new files to find the source of this problem.
     
  10. meteorxs

    meteorxs Member

    Joined:
    Jul 16, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    ainol novo 7 aurora 2
    hi cruzo82, i have rooted my device and played with the build.prop. however, i first experienced the problem before rooting the device so i don't think that is the problem.

    I have a new theory about the cause of this problem! I noticed that my girlfriend who has the exact same tablet doesnt experience this at all. I also noticed she doesnt use live wallpapers. I have since turned off my live wallpaper and use just a normal one instead. The sound has come back on and has not disappeared yet in past week!

    I hope that is the reason why the sound has been going off. If so, I can live without using live wallpapers just fine :)

    Hope this helps you too.
     

Share This Page

Search tags for this page
aenol novo 7 sound problem
,

ainol aurora 2 no sound

,
ainol aurora disorted sound
,
ainol low sound how to solve
,
ainol novo 7 volume not working
,

ainol speaker

,

ainol tab cherry mobile no sounds

,

ainol tab headphone voice problem

,
ainol tablet no sound
,
ainol tablet novo7 aurora sound settings
,
ainol tablet sound setting
,
ainol tablet volume not working android
,
aurora sound problem
,
aurora tablet volume low
,
ear phones and speakers not working ainol elf
,
factory reset ainol aurora 2 games not worki g
,
how can i solve my tab novo7 audio problem
,

sound problem with tablet ainol

,
volume low ainol aurora 2
,
volume low on ainonl aurora ii