Aldiko 2.0 on older Android firmwares

Discussion in 'Android Tablet Apps' started by NateTheGreat, Jul 4, 2011.

  1. NateTheGreat
    Offline

    NateTheGreat Junior Member

    Joined:
    Jun 29, 2011
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    0
    I've encountered what might be a problem and I was curious if anyone has solved it yet.

    The Aldiko 2.0 app in the Amazon Appstore is restricted to Android v2.1 and above. I can't even download it, much less install it. There's another version on Android Freeware, but it won't install. I'm pretty sure it required v2.1 or above.

    Does anyone know where I can find a version of the current Aldiko app that will run on my older tablets?

    Thanks.
  2. NateTheGreat
    Offline

    NateTheGreat Junior Member

    Joined:
    Jun 29, 2011
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    0

Share This Page