Alldro2 Flash Issues - ODD

Discussion in 'Coby Generation 2 Development' started by Spook_Man, Jan 21, 2012.

  1. Spook_Man

    Spook_Man Senior Member

    Nov 30, 2011
    Likes Received:
    Trophy Points:
    NE Ohio
    Tablet / Device:
    Coby MID7024
    Tonight, I decided to update my sons' Koby 7024 from 0.3 to 1.3. Everything with the update appears to flash correctly until first power up. Then, Side Buttons Light, Kyros Logo Shows Up, Kyros Logo Disappears, Kyros Logo Shows Up Again, then Kyros Logo Disappears and side buttons aren't lit and the system shuts down. Same thing over and over as I try to power up.

    I've tried v1.2 ROM as well and the same thing happens.

    Any ideas?

    *EDIT* I've just flashed back to the stock Coby ROM and this appears to have worked.

    *DOUBLE EDIT* Flash from Stock Coby to CFW v1.3 appears to have worked. Running v1.3 without any issues; after some tense moments on power up when all I saw was the Kyros logo for about 5-10 seconds.. ha-ha..
    Last edited: Jan 21, 2012

Share This Page