Always having to reconnect WIFI

Discussion in 'Huawei Ideos S7' started by Woodfiend, Jan 18, 2011.

  1. Woodfiend

    Woodfiend Member

    Joined:
    Nov 28, 2010
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    70
    Location:
    NULL
    It seems like every time I leave the tablet for a while I have to reconnect wifi. I haven't checked every scenario (sleep,power off, just leave it sit for a while) It just seems like I am constantly having to reconnect wifi. Is there a way to leave it connected or to have it connect automatically when I power up the device?
    I did a search of the forum and looked back through the last 5 pages but didn't see any solution to this.
     
  2. Markus31788

    Markus31788 Member

    Joined:
    Dec 13, 2010
    Messages:
    39
    Likes Received:
    7
    Trophy Points:
    72
    Location:
    Moultrie, Georgia
    Tablet / Device:
    Huawei Ideos S7
    Go into Settings>wireles&networks>Wi-Fi settings then press the menu button on left choose advanced from pop-up and select Wi-Fi sleep policy and select never.
     
    • Like Like x 2
  3. Jao36

    Jao36 Member

    Joined:
    Dec 30, 2010
    Messages:
    14
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    Michigan
    Tablet / Device:
    Ideos s7
    I use an app called batery booster. It has an option to turn wifi of when device is locked and turn wifi on when device is unlocked.
     
    • Like Like x 2
  4. lotusflower

    lotusflower Member

    Joined:
    Dec 3, 2010
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    70
    Tablet / Device:
    huawei s7 and Toshiba pc
    Thanks! Jao36 and Markus! I have the same problem from day one, and i was thinking that losing time getting connected is also battery waste as well.
     
  5. foobaz123

    foobaz123 Member

    Joined:
    Nov 22, 2010
    Messages:
    53
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    NULL
    Along the same line... does anyone know of a widget that would give you a reconnect now button? I loose connection every so often and it is annoying to have to wait for it to reconnect...

    Sent from my Huawei S7.. :)
     
  6. Woodfiend

    Woodfiend Member

    Joined:
    Nov 28, 2010
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    70
    Location:
    NULL
    Thanks guys!!!
     
  7. jjnagy

    jjnagy Member

    Joined:
    Dec 2, 2010
    Messages:
    24
    Likes Received:
    3
    Trophy Points:
    62
    Location:
    NULL
    Have you tried WiFi Fixer? Not sure if its exactly what your looking for, but worth a try.



    Sent from my Ideos S7 using Tapatalk
     
  8. DCLocal

    DCLocal Member

    Joined:
    Nov 25, 2010
    Messages:
    39
    Likes Received:
    2
    Trophy Points:
    72
    Location:
    Washington, DC
    I just checked mine and it is set to sleep when the screen turns off (I think it is the default setting) and I've never had an issue with it reconnecting when I go to use it. How does setting to "never sleep" impact battery life?
     

Share This Page

Search tags for this page

huawei wifi sleep

,

i have to reconnect to wifi every time i open a new page

,

keep having to reconnect wifi on android tablet