Ampe A10 A31 2GB RAM - Almost Dead After Update and Reboot

Discussion in 'Allwinner A31 Based' started by nicaroxo, Dec 27, 2013.

  1. nicaroxo

    nicaroxo Member

    Joined:
    Dec 27, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    35
    Location:
    Portugal
    Tablet / Device:
    Ampe A10 A31 ram2GB
    Hi, i'm new to android and need help: a month ago my tablet died after reboot for an update.

    Its board is a A1003TA v1.2 2013-01-14.
    Actually it cant be dead because there's no image or light on the screen but the red led near the charger is on, only if i press power about 10 seconds it'll shut down and that led turns off.
    Tried to flash firmware but it stops at 5% (using phoenix suite), using live suite it stands at 0%...
    It seems to work because it recharges and while the led is turned on(red) the cpu gets warmer. Is it possible that the update issued graphics malfunction so that it gives no image at all (neither some brightness or flash)?
    Tried to flash because some threats asure its a safe thing to do but it seems its not an option for my device.
    Actually wouldn't mind to change the OS even to give ubuntu a try because i love linux, but i don't have any idea how this devices work to do so.

    Any idea is welcome!
    Thank you!
     
    Last edited by a moderator: Dec 27, 2013
  2. Spider

    Spider Administrator Staff Member

    Joined:
    Mar 24, 2011
    Messages:
    15,413
    Likes Received:
    1,784
    Trophy Points:
    1,000
    Location:
    Chicago, IL
    Tablet / Device:
    NOOK Tablet Stock NOOKcolor Rooted/Flashed Nexus 7 (2013) 32GB Stock
    Try a reset before flashing a new ROM. See your other thread.
     
    • Like Like x 2

Share This Page

Search tags for this page
a1003ta rom
,
a31s firmwrae
,
ampe a10 0241 rom
,
android after update board dead
,
how to reboot a31 android
,

how to reboot ampe talet