Android dont boot :(

Discussion in 'WonderMedia WM8505 Tablets' started by Belair, Dec 9, 2010.

  1. Belair

    Belair Member

    Joined:
    Dec 9, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
    Hello,

    I have a MID ePad 7 Android tablet. I'm running Android 1.9. The tablet dont boot:(

    I have the Android logo on the boot startup when I power on the unit, but the system dont boot and freeze on this screen...

    Any idea ?

    Thank you!
     
  2. hoben02

    hoben02 Senior Member

    Joined:
    Nov 10, 2010
    Messages:
    320
    Likes Received:
    14
    Trophy Points:
    195
    Location:
    usa
    Tablet / Device:
    epad zenithink zt-180
    have you tried reflashing the rom
     
  3. Nowsupplier

    Nowsupplier Member

    Joined:
    Oct 7, 2010
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    70
    If it still not work, you can try factory reset.
     
  4. ricosan

    ricosan Member

    Joined:
    Dec 31, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    60
    i have the same problem .... how do you reflash it?
     
  5. Marik13

    Marik13 Member

    Joined:
    Dec 31, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    philippines
    Tablet / Device:
    generic tablet pc
    good day, tried to reflash my tablet, (tried the same build, 2.1.1_105, 2.0_105 etc...) but still no results, my tablet is just stuck at the boot sequence and doesn't continue to the loading part....don't know what to do.
     

Share This Page