Android Q8 Tablet stuck in CWM 6.0.1.2

Discussion in 'Android Tablet Q&A' started by Shyshan, Aug 17, 2013.

  1. Shyshan

    Shyshan Member

    Joined:
    Aug 17, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    Android Q8 Tablet
    Greetings,

    I recently acquired an Android Q8 Tablet and proceeded to successfully root it. After looking up compatible recoveries on these forums, I flashed CWM version 6.0.1.2 (turned out to be the wrong one). Now, my tablet only boots into recovery and is unable to mount anything (internal). It can't mount neither /cache nor the internal sdcard. I do believe it ought to be able to mount an external card, as there is a slot but I haven't tried it yet. ADB barely works - while it detects my device (it displays that the device is in recovery mode), any command simply results in a " <waiting for device> ". I tried the button combination to boot into download mode, but that does not work either. I'm all out of ideas - any help would be greatly appreciated!

    Thanks!

    Almost forgot - the tablet is running Android 4.1, and I accidentally flashed a CWM for Android 4.2. My laptop is currently running Windows 7.
     

Share This Page

Search tags for this page

allwinner a13 stuck on cwm

,

cwm on q8h

,

cwm q8h