Android returning browser, repeatedly, to opening screen

Discussion in 'Asus MeMO Pad 10' started by shivz, Jan 3, 2016.

  1. shivz

    shivz Junior Member

    Joined:
    Jan 3, 2016
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    2
    My Asus memo pad is 6 months old during which the mother board was replaced already twice (without any charge). The reason: every few seconds or minutes the internet page disappears and i get the opening screen. This happens (also after the second replacement of the mother board) with all known browsers, notably, the Asus built-in browser, Chrom, Dolphin, FireFox, Javelin, etc.
    Now they tell me to send it again.
    Note: this does not happen when surfing under apps (say, the same newspaper's app). It happens only when i am reading the paper with a browser.
    Frankly, i dont see the point of sending it for the third time. Assuming that this bug is not common to all Asus tablets, I believe that a new tablet is in order.
    Any advice?
     
  2. leeshor

    leeshor Senior Member

    Joined:
    Dec 27, 2011
    Messages:
    6,331
    Likes Received:
    1,037
    Trophy Points:
    700
    Location:
    Norcross, GA
    Tablet / Device:
    Samsung Galaxy Tab S 10.5
    Welcome to the forum

    This is just a guess based on a lack of any additional info, but I think it may be that site's problem/issue. Is it happening anywhere else?
     
  3. shivz

    shivz Junior Member

    Joined:
    Jan 3, 2016
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    2
    Thanks leeshor. You got a point there. It is happening mostly in one specific site (a newspaper), respecting which i told the local Asus people. I wonder, though, why they changed the mother board twice if it was/is a site issue? Could the Asus lab people verify that it was a specific site problem (particularly after being advised by me)?
    (Note that otherwise, the tablet is very good).
     
  4. leeshor

    leeshor Senior Member

    Joined:
    Dec 27, 2011
    Messages:
    6,331
    Likes Received:
    1,037
    Trophy Points:
    700
    Location:
    Norcross, GA
    Tablet / Device:
    Samsung Galaxy Tab S 10.5
    Short answer, they probably didn't check.
     
  5. shivz

    shivz Junior Member

    Joined:
    Jan 3, 2016
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    2
    Interesting....
    I would assume that if such bug was reproted by other users you would have mentioned it.
    Thanks!
     
  6. leeshor

    leeshor Senior Member

    Joined:
    Dec 27, 2011
    Messages:
    6,331
    Likes Received:
    1,037
    Trophy Points:
    700
    Location:
    Norcross, GA
    Tablet / Device:
    Samsung Galaxy Tab S 10.5
    You would need to find someone else, by pure chance, that was using that same site. But there are some sites that just don't cooperate with most Android browsers.
     

Share This Page