Apad Tablet Slows

Discussion in 'Android Tablet Q&A' started by lindztmc, Mar 20, 2011.

  1. lindztmc

    lindztmc Member

    Joined:
    Mar 17, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Philippines
    Tablet / Device:
    Eken M008s 9.7"
    Hi Guys, having problems with my new Apad Tablet; When I am running/playing games.. I can play it around 5-10 mins and after that it will be very slow (I think this is connected with the 256MB RAM)... any tips/suggestions on this one.?
    BTW, here's some of the specs of my tablet.

    Tablet Name: MID M008s
    Manufacturer: Eken
    OS: Android 2.2 Froyo
    Model No: WonderMedia WM8650
    Kernel Version: 2.6.32.9-default.
    Buid No: generic-eng 2.2 Froyo v1.1.0-20110124. 175902
    RAM: 256MB DDR2
    Screen: 9.7 Inch Touchscreen LCD (Resistive)
    1024 x 768

    Note:
    - already used the z4root. - at first it was successfully rooted. but when I run Terminal Emulator: "pm setInstallLocation 2" - it gives me an "[1] Killed".. (After rebooting/On-Off my tablet gets back to "unroot device") :(
    - installed and run "Move to SD Enabler" - select "External" > click button "Apply" - it gives me a message "Sorry, unable to set the default install location" (something like that)..
    - tried using "Apps2SD" - can see apps to be move.. but when I tried to move the apps.. it wouldn't allow me..
    - tried, downloading Android SDK > goto command prompt > cd C:/android/platforms-tools/ > adb devices ... - doesn't show any connected devices..

    Need your help on this guys, maybe I am doing it wrong or I am missing some steps..
     
    Last edited: Mar 20, 2011

Share This Page