aPad VIA VT8505- PLEASE HELP

Discussion in 'Gome Flytouch Problems' started by dleo, Oct 28, 2010.

  1. dleo

    dleo Member

    Joined:
    Oct 28, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
    Hello,

    After doing some reseach I have come to the conclusion that i have a aPad VIA VT8505.
    Here is what my problem is:
    After trying diffrent ROM's the pad just gave up. Any ROM i try to install wont work.
    The SD card has all the files in the script directory. I put the SD card in and it wont run, it stays frozen on the Droid logo. If i remove the SD card every 10 attempt to boot up will, but most the time it just stays stuck on Loading.

    Is there anything I can do to fix this? I even let the battery drain, plug the pad in and try to install ROM but still same result, just gets stuck on Droid logo.

    Any help would be greatly appreciated, thanks!
     
  2. tipstir

    tipstir Senior Member Developer

    Joined:
    Aug 4, 2010
    Messages:
    1,505
    Likes Received:
    110
    Trophy Points:
    162
    Location:
    USA
    Tablet / Device:
    COBY KYROS 7015 | 7015A
    You can apply the original ROM that you had on the device. Do you know what Build version you had?
     
  3. mikethebike

    mikethebike Member

    Joined:
    Dec 18, 2010
    Messages:
    12
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    UK
    Tablet / Device:
    GOME FLYTOUCH
    Hi Tipstir. I have a real problem. I bought a aPad VIA VT8505 which was bricked and loaded ROM v1.6 Build 1.9_88 rooted. All seemed to be well but WIfi was rubbish so I wrongly flashed with Eken m001 rom which did boot but had no touchscreen support.., never mind I thought I will flash back to 1.9_88, but it wont load the script file, just says loading for ever and gets no further. In desperation I took the unit apart and discovered I had main board wms8088e, which I think needs Rom WMT2.0.1_88. Anyway I have tried loading loads of script files hoping to find one that will 'boot' but the only ones that do make it through install are Eken m001, and M002 base and tweaked files, plus funily enough win ce scripts load!!
    I thought micro sd may be at fault but have tried kingston and sandisk and same problem. I have also tried formatting card with other programes without success.
    When I look in the Eken script folders they seem to have slightly different files and the script cmd files have more info in them?? so perhaps they use a slightly different boot system but i am only guessing. I have tried loading original files from WMT2.0.1_88 and placing them within Eken script file but I do not know which files get the boot process working or how to modify any of the files so am hoping you can shed some light on the problem. Mike.
     
  4. mikethebike

    mikethebike Member

    Joined:
    Dec 18, 2010
    Messages:
    12
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    UK
    Tablet / Device:
    GOME FLYTOUCH
    Sorted...I think? I managed to unbrick my epad by loading the hoplessness CE script and then for some reason it started accepting all script files again!!! I emailed the vendor and got what he said was a link to original script named 20188 and it installed ok.
    One thing I did notice was that you need to charge the unit fully after reflashing as straight after the flash the touchscreen and sound would not work but after leaving a few hours it all worked again. Oh well fingers crossed.
    if anyone has the above epad, all silver, two small oval speakers and smaller 24pin data socket and needs this script message me and i will send link.
     
  5. leog313

    leog313 Member

    Joined:
    Dec 26, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Philippines
    Tablet / Device:
    android 1.6 build wmt2.1_88
    I dont really know if what i've got is and epad or something else(flytouch maybe). I successfully flashed it with an m009 ROM from the EKEN website however, touchscreen doesn't work, no wifi and sounds plus the battery drains quickly. Now it won't accept any other ROMs that I've downloaded. I've been trying to search for the fix but with no avail. Here's the specs of mt tablet:

    Memory: 256MB
    Model: Generic
    Firmware: Android 1.6
    Kernel: 2.6.29-00236-g4f8dbbb-dirty
    Build: WMT2.1_88

    mine is all black with two oval shape speakers, 24pin connector, it has a small hole for the mic, volume control buttons, menu and power buttons, a home button and a socket for the charger and for the headset.

    Can you send me the link for the original script that you had. I'm gonna try and flash it with that 20188 script.. maybe it would work.
     
  6. bluesilver

    bluesilver Member

    Joined:
    Dec 19, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    philippines
    Tablet / Device:
    apad
    Good day miketebike, tipstir and leog313, i have the same problem with one of my apad (same as described) and i have tried several roms but unfortunately, mine is still stuck on the dancing robot logo. it would be much appreciated if you could also send me the link. please send it to ucelog@gmail.com.. thank you very much! and more power to you guys!
     
  7. greenarmy82

    greenarmy82 Member

    Joined:
    Dec 27, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Kuching
    Tablet / Device:
    EPAD
    i also got same problem :( my pad look like this one..

    [​IMG]

    [​IMG]
     
  8. demophoon88

    demophoon88 Member

    Joined:
    Dec 29, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Hi. Mine's the same as the image above with the following specs
    Memory: 256MB
    Model: Generic
    Firmware: Android 1.6
    Kernel: 2.6.29-00236-g4f8dbbb-dirty
    Build: WMT2.1_88

    what do you call this model ? coz im not sure which thread to read for troubleshoots. thanks !!
     
  9. cjm2164

    cjm2164 Member

    Joined:
    Dec 17, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60

    i have same. got it to go to 2.0 from 1.9...then tried to do 2.1 and now wont start. wont even go back to the 2.0 that did work
     
  10. samtheclip

    samtheclip Member

    Joined:
    Jan 11, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    7" anhub VIA AT8505
    Do I dare say I have the same unit and the exact same problem? Has anybody been able to find a working rom? Mine isn't bricked (yet) am I'm navigating with my USB mouse (no, can't calibrate either and no wifi). Any help or original rom would be greatly appreciated.

    Cheers!
     
  11. samtheclip

    samtheclip Member

    Joined:
    Jan 11, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    7" anhub VIA AT8505
    Come on....Nobody has a working ROM for 7" VIA VT8505? Nobody????? There's like a dozen other people in the same boat I am. Any help would be appreciated.
     
  12. Propagandroid

    Propagandroid Member

    Joined:
    Jan 12, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    SLC, UT
    Tablet / Device:
    Orphandroid
    these are Orphandroids, no one knows exactly what Roms to use because they come from several different manufacturers, from several different places(in china) and the operations are fly by night. and if you use the incorrect ROM, you risk fucking your tablet up, making it a sweet paper weight. so no one wants to touch these. i too have one of these. and i've basically just resorted to side installing **** from my SD card.
    tipstir.the-talk.net has some good downloads to put onto your SD card and then install them onto your device. at this time, i have not been able to get Android Market on it. which is basically what i really want.
     
  13. Propagandroid

    Propagandroid Member

    Joined:
    Jan 12, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    SLC, UT
    Tablet / Device:
    Orphandroid
    just ordered the Coby Kyros from HSN for a great price 90 days same as cash. Its not rooted but the specs are a hell of a lot better... and at least I knw what brand it is.

    sent from my orphAndroid.
     
  14. buxtor

    buxtor Member

    Joined:
    Feb 12, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    60
    man! i posted without reading the other posters comments. this is a stalemete. you guys been to slatedroid and tried their moo2 stuff? i'm finding it hard to believe that you can't sew a couple roms together, one that works and the touchscreen app from another one. sheesh!
     
  15. tboy

    tboy Member

    Joined:
    Jun 17, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Hungary
    Tablet / Device:
    Tablet
    Hello. I also need a link. It has the same fault as you. tibor.rudolf73 @ gmail.com. Thank you.
     

Share This Page

Search tags for this page

usb tek vt8505 via arm926 firmware