App is not compatible!??

Discussion in 'Nexus 7 (2nd Gen)' started by Music, May 20, 2014.

  1. Music

    Music Senior Member

    Joined:
    Feb 5, 2011
    Messages:
    543
    Likes Received:
    7
    Trophy Points:
    195
    Location:
    Northcoast, OH
    Tablet / Device:
    Google Nexus 7-13, 32 Gb
    I thought I had the latest version of Android, on the latest device?

    What is Google pulling on us now?
     
  2. leeshor

    leeshor Senior Member

    Joined:
    Dec 27, 2011
    Messages:
    6,331
    Likes Received:
    1,037
    Trophy Points:
    700
    Location:
    Norcross, GA
    Tablet / Device:
    Samsung Galaxy Tab S 10.5
    You didn't mention which app but it probably isn't a Google issue. Ping the developer and ask what's up.
     
  3. Music

    Music Senior Member

    Joined:
    Feb 5, 2011
    Messages:
    543
    Likes Received:
    7
    Trophy Points:
    195
    Location:
    Northcoast, OH
    Tablet / Device:
    Google Nexus 7-13, 32 Gb
    Oh-

    It was an application for Wyndham Hotels. I wanted to see if my reservation was correct.

    Either it required an earlier version of the SDK/ADT, or the next.
     
    Last edited: May 20, 2014
  4. leeshor

    leeshor Senior Member

    Joined:
    Dec 27, 2011
    Messages:
    6,331
    Likes Received:
    1,037
    Trophy Points:
    700
    Location:
    Norcross, GA
    Tablet / Device:
    Samsung Galaxy Tab S 10.5
    Very possible.
     

Share This Page