Application requires newer SDK version - error

Discussion in 'Coby Generation 2 Technical' started by vetteman72, Jan 14, 2012.

  1. vetteman72

    vetteman72 Member

    Joined:
    Jun 14, 2011
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Ontario, Canada
    Tablet / Device:
    Lenovo Ideatab A2109
    I suppose this error message is somewhat self explanatory, however I get it occassionally when trying to install an app from the market (most recently NFL 2011 app). Is there a way around this?

    Sent from my CFW-MID8024 using Android Tablet Forum
     
  2. matthiku

    matthiku Member

    Joined:
    Feb 27, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Ireland
    Tablet / Device:
    Creative ZiiO 10
    I've the same error. Trying to install G-MoN on my tablet that runs Froyo where I have hacked the market so that I can install all apps, even those who would normally be deemed "incompatible" with my device. I found the instructions here, btw: [Q] Tricking Android Market and avoiding Incompatible App message - xda-developers

    So do you have implemented any hacks on your tablet?
     

Share This Page

Search tags for this page
application needs a newer sdk
,
application recuires newer sdk version problem fixed
,
application require newer sdk version
,

application requires newer sdk version

,
newer sdk
,
newer sdk version
,
requires newer sdk version
,
requires newer sdk version 25
,
sdk version for coby