Arnova 10 (1.1.7 firmware) - streaming video

Discussion in 'Archos Home Tablets' started by MennoW, Sep 24, 2011.

  1. MennoW

    MennoW Member

    Joined:
    Jan 12, 2011
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    60
    Hi, who has got his to work? I want to stream from a SMB (or DLNA/PNP) share, without copying the .avi/.xvid etc file locally, to some video player on the Arnova.
    I tried ES Explorerer and File Expert - these work fine to access my SMB shares. ES Explorer can play the video files by first copying it locally - not what I want. How can I feed a stream to for example Rockplayer? Does anybody have this working?

    Thanks, Menno.
     
  2. MennoW

    MennoW Member

    Joined:
    Jan 12, 2011
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    60
    A little progress.
    Audio streaming (from SMB accessed by ES Explorer or File Expert) works fine with the stock audio player.
    For video streaming, if I understand other posts correctly, you need a player that support "local HTTP streaming". Moboplayer and Vplayer seems to be such players.
    With Moboplayer installed I can stream (using ES Explorer to access the SMB share)! However, only the left-upper portion of the screen is used ... I cannot get this to be fullscreen.
    I have not been able to install Vplayer yet, it gives me some error message.
    Another experiment was Upnplayer - this "player" can read from the uPNP/DMA stream using Moboplayer to display - but with bad performance and same problem: I cannot get Moboplayer to run full screen.

    Does anybody know another player that supports "local HTTP streaming", or does anybody know how to solve the Moboplayer problem, or does anybody use another solution to stream video from SMB of uPNP/DMA to the Arnova 10?

    Thanks, Menno.
     
  3. MennoW

    MennoW Member

    Joined:
    Jan 12, 2011
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    60
    I forgot to mention: Moboplayer runs fine on local video files. Only when watching streamed files the "left upper part of screen only" problem occurs.
    I installed Moboplayer from a Appmonster archive created on a Archos 70. But since local video files run fine, I don't think the installation method is the problem here. The fact that ("local HTTP"?) streaming is used seems to make the difference.

    Any other experiences with streaming video to the Arnova 10 in this forum?
     

Share This Page

Search tags for this page

arnova video player

,

streiming arnova

,

vplayer for arnova

,

vplayer stream arnova