Asus tf101

Discussion in 'Ice Cream Sandwich' started by che_14, Apr 30, 2012.

  1. che_14

    che_14 Member

    Apr 30, 2012
    Likes Received:
    Trophy Points:
    Tablet / Device:
    Asus Eee Pad Transformer Tf101
    Hi, I owned an Asus tf101 model. Last night, it kept saying has stopped or something like that. this morning I thought I fixed it. Then I tried to close it then open it again. when I tried to open it, after it shows the home screen, and whichever app I tried to open, even the settings, it just freezes. I badly needed your help. idk what to do anymore. I tried hard reset MANY times but does not work. I Hope someone can help me!
  2. gurgle

    gurgle Super Moderator Staff Member

    Aug 6, 2010
    Likes Received:
    Trophy Points:
    Near 39.11°N 94.6°W
    Tablet / Device:
    Better question What don't I own, Oh a generic APAD
    I think the best answer is to reinstall the firmware. There are instruction sets on the forum of downloading and reinstalling the Firmware. This problem is usually caused on all tablets. Google reinstall ASUS TF101 firmware
    1. Corrupt core process
    2. Corrupt core app
    3. App which is incompatible with a recent app you installed.
    There are numerous potential causes. but the most common is the result of accidental or forced power off/on during boot or shut down
    The real need for you is to reinstall the operating system and at worse is a wipe and refresh of the system.

Share This Page