Audio Issues

Discussion in 'Vizio Tablets' started by Asl9622, Dec 12, 2011.

  1. Asl9622

    Asl9622 Member

    Joined:
    Dec 12, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    vtab
    Hey everyone I was wondering if anyone else was having troubles with audio not working after unlocking Vizio. It does not happen all the time but when it does I mst restart the tablet. Any suggestions?

    Sent from my VTAB1008 using Android Tablet Forum
     
  2. rprr

    rprr Senior Member

    Joined:
    Oct 7, 2011
    Messages:
    122
    Likes Received:
    46
    Trophy Points:
    102
    Tablet / Device:
    Vizio Tablet VTAB1008
    This happens to me as well. Very occasionally. And a reboot is needed. I have not been able to track down what causes it.
     
  3. mui

    mui Member

    Joined:
    Nov 28, 2011
    Messages:
    57
    Likes Received:
    8
    Trophy Points:
    72
    Location:
    usa
    Tablet / Device:
    MT4G,Vtab1008
    You guy's rooted? This was happening to me before the unwanted upgrade.
     
  4. rprr

    rprr Senior Member

    Joined:
    Oct 7, 2011
    Messages:
    122
    Likes Received:
    46
    Trophy Points:
    102
    Tablet / Device:
    Vizio Tablet VTAB1008
    I am rooted but this problem happened before rooting.
     
  5. Asl9622

    Asl9622 Member

    Joined:
    Dec 12, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    vtab
    I am not rooted and do not know if some application or launcher is causing this. I might contact Vizio soon to see what they say.

    Sent from my VTAB1008 using Android Tablet Forum
     
  6. mui

    mui Member

    Joined:
    Nov 28, 2011
    Messages:
    57
    Likes Received:
    8
    Trophy Points:
    72
    Location:
    usa
    Tablet / Device:
    MT4G,Vtab1008
    I also think that after enabling sounds for key presses it seemed to stop

    Sent from my VTAB1008 using Android Tablet Forum
     
    Last edited: Dec 12, 2011
  7. ktackel

    ktackel Member

    Joined:
    Aug 31, 2011
    Messages:
    96
    Likes Received:
    4
    Trophy Points:
    72
    Tablet / Device:
    VTab
    I have had that but so intermittent I could not figure out what is was, I assumed it was a low memory issue, rebooted and it would be fine.
     
  8. Rawkfist

    Rawkfist Member

    Joined:
    Nov 14, 2011
    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    USA
    Tablet / Device:
    None...yet
    I have had the same problem occasionally when I insert headphones. Not sure what it is. But its fixable by rebooting.

    Sent from my VTAB1008 using Android Tablet Forum
     
  9. Asl9622

    Asl9622 Member

    Joined:
    Dec 12, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    vtab
    See I know that rebooting fixes it but it is just annoying having to do it. I am trying to audible sounds like someone mentioned in hopes of solving the problem

    Sent from my VTAB1008 using Android Tablet Forum
     
  10. Lenar

    Lenar Member

    Joined:
    Nov 4, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    VIZIO1008
    That doesn't working. Occasionally sounds disappear after lock-unlock. Anyone has same issue? Maybe someone fixed this problem? Please help.
     
  11. woodslink

    woodslink Member

    Joined:
    Apr 19, 2012
    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    62
    See if an app named SoundAbout helps. Read the comments in the Google Play store.
     
    • Like Like x 2
  12. Lenar

    Lenar Member

    Joined:
    Nov 4, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    VIZIO1008
    Looks like it's working! Thank you very much, my friend!
     
  13. fin1hms

    fin1hms Member

    Joined:
    Dec 18, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Atlanta
    Tablet / Device:
    VTAB
    I had the same intermittent issues as everyone else. But rebooting fixed the issue until a couple of days ago...
    From reading this and other forum's it appears to be a known issue. I contacted Vizio and even though this was a Christmas present it was purchased last November so it is outside the 1 year warranty by a month.... Ugh!!!!
    But--the SoundAbout fixed my issue! OMG! I checked the notifications to speaker box and then checked speaker under Media Audio. Thank you so very much!
    Vizio's repair shop wanted $40 to just diagnose the problem...and that did not include the actual repair or shipping to/from.
    Thanks so much!!!!
     

Share This Page

Search tags for this page

android tablet audio problems

,
android tablet sound not working
,
audio not working on tablet
,
audio problem in tablet
,
fix tablet sound
,
fixing audio on android tablet
,
how to fix android tablet audio
,

how to fix sound on vizio tablet

,
how to fix the audio on my vizio tablet
,

how to fix the sound on my vizio tablet

,
how to get sound on vizio tablet
,
my tablet audio is not working
,
sound low in android tablet
,
sound problems with tablet
,
tablet audio problems
,
vizio tablet audio problems
,
vizio tablet no sound
,

vizio tablet sound problem

,
vizio tablet sound troubleshooting
,
vizio tablet troubleshooting sound