Audio Problems with Vizio Tablet

Discussion in 'Android Tablet Discussions' started by Serla, Oct 21, 2013.

  1. Serla

    Serla Member

    Joined:
    Oct 21, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    35
    I have the 8 inch Vizio tablet Model VTAB1008.
    The audio stops working out of no where. Even if I plug the headphones in, it doesn't work.
    Usually when I completely turn it off, and then turn it back on again, the audio will work for a while, but then it will eventually stop working again.
    The apps I use are just facebook, twitter, youtube, or instagram. No game apps or anything.
    I've tried reformatting it, putting it back to default settings, didn't work. I've also tried SoundAbout, didn't work either.
    The customer service guy told me to kill my apps before going to another app, saying sometimes one app doesn't give permission for another app to play sound, so I have done that using the Advanced Task killer, but no solution.
    Anyone know what could be wrong?
    Thanks for the help.
     
  2. SEMIJim

    SEMIJim Senior Member

    Joined:
    Aug 20, 2011
    Messages:
    359
    Likes Received:
    23
    Trophy Points:
    195
    Location:
    S.E. Michigan, U.S.A.
    Tablet / Device:
    Vizio VTAB1008, Samsung Galaxy Tab 2 10.1
    No clue, Serla. You could try a factory reset (save any data you have, first, and you'll have to re-install, re-configure everything afterward), but this is kind of sounding like a hardware problem, to me.

    Good luck,
    Jim
     
  3. edap

    edap Senior Member

    Joined:
    Dec 12, 2012
    Messages:
    1,120
    Likes Received:
    106
    Trophy Points:
    162
    Location:
    Wasaga Beach, Ontario CANADA
    Tablet / Device:
    Acer Iconia A110
    If it was a software problem, the audio wouldn't come on at all, I don't think. So, if a factory reset doesn't help, send it back.
     
  4. Ricky405jr

    Ricky405jr Member

    Joined:
    Feb 23, 2013
    Messages:
    255
    Likes Received:
    23
    Trophy Points:
    87
    Location:
    Suriname
    Tablet / Device:
    Coby Kyros MID8042
    Oki on my device the sound just went off, I mean no sound at all. The problem was the HDMI port needed to be cleaned!. The tablet thought it was connected to a TV. So I cleaned it using a toothpick. Works good now, just give it a try. And be careful not to break the port, cos it's too thin.
     

Share This Page

Search tags for this page
fix audio issues vizio tablet
,
how to fix vizio tablet audio
,
how to get my vizio tablet to play sound
,
my vizio tablet has no sound
,
no sound on a vizio vtab1008
,
no sound on vizio tablet
,

sound not working on vizio tablet

,
sound on my vizio tablet
,
sound out on viso vtb1008
,
troubleshooting vizio 1008 tablet volume
,
vizio stereo ipad problems
,

vizio tablet no sound

,

vizio tablet sound not working

,
vizio tablet sound problem
,
vizio tablet troubleshooting no sound
,
vizio tablets sound is not working
,

vizio vtab1008 audio problems

,
vizio vtab1008 audio troubleshooting
,
vtab1008 sound software
,
you tube stopped working on vizio table