Back in the Shop...

Discussion in 'eGlide Pro X' started by leeb, Oct 24, 2012.

  1. leeb

    leeb Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    87
    Is my XL Pro 2... :(

    I decided I wanted to attempt a full CWM restore so I started a FACTORY reset first... then tried to restore my previous settings...

    During the reset... something happened and it 'locked up' (my fault? dunno...)

    I had to shut it off, and long-story-short... the only thing it could do was that bizzare Chinese 'test thing' it will show you when you hold down the VOL- button and power up...

    :(

    I ALMOST decided to open it up, but they agreed to repair/replace it, so I forced myself to leave it be...

    ... and I have to do without it until it comes back. :(

    Did I mention that I was :( about it?

    :(
     
  2. leeb

    leeb Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    87
    It arrived on my doorstep TODAY. That makes slightly-more-than a week turn-around time! :D

    I have to play with it a bit before I will say for sure its okay... for example, the battery indicator does not 'blink' when on USB charging, like it used to...
    I have it on the regular charger now to see if it does in fact charge. (The blue light can be seen from the earphone hole... so it THINKS its charging!)

    Otherwise it SEEMS to be working just fine, and they even sent another cover to go with it! (Now I can use the old one on Shep!)

    I am VERY HAPPY with these people, and I hope EVERYONE reads this post!
    :D :D :D
     
  3. leeb

    leeb Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    87
    I ADBed a copy of the original bootloader image into it, and when I did, the 'normal' charge condition 'screen' came back!

    120% happy with this Pro2 AND the support Ive received from eMatic! :D

    (the reload came with a nice new logo too! Better than the old one, methinks! )

    NOW....

    TIME TO OPEN IT UP, and see if it is running a replaceable TF card...
    :cool:
     

Share This Page