Big Problems After ICS (4.1.1) Update...No CWM Boot Screen

Discussion in 'Coby Generation 2 Technical' started by stargiss, Feb 7, 2013.

  1. stargiss

    stargiss Member

    Mar 6, 2011
    Likes Received:
    Trophy Points:
    Tablet / Device:
    Coby Kyros
    Can't Boot To Recovery!!
    I think I May Have Killed This Tablet!!
    HELP I think I may have really screwed things up here. For a couple years I've had this 7022 and barely ever use it. When I got it the first thing I did was root with CWM5 & SU access. I played with the thing for about a month or so and it's basically been sitting on a shelf since then. Once in a while I'll use it when the kids are on my laptop and I want to search something online. But mostly it's not used....not that any of that makes any difference to my problem here.

    So, the other day I decided to start trying to update it from 2.3 to the German 4.1.1 release. Finally figured out how to access that update and got it on the tablet. So far I love the update and decided to stick with it a while instead of jumping into the latest version of JB.

    I forgot to mention that way back in 2010 or 2011 or whenever it was that I first rooted this thing, I had forgotten to make a backup of the stock ROM...just so you know, it may be helpful for the current problem,

    Anyway, when I updated to 4.1.1 I just went straight to the site and updated with the firmware I was running at the time. Didn't bother switching to the stock ROM (for obvious reasons mentioned). So now when I try to boot into the CWM screen I'm unable to. I get the 'Coby' screen and then the Android robot with an exclamation point coming out of his chest. If I hit the 'Home' button it brings up a few options in the blue CWM looking list but I can't actually use any of them because the whole tablet is frozen and the only way to get out of it is to hit 'Reset' button on the back.

    So now I'm completely lost as what to do. The OS works ok and all, but I no longer have the 'Super User', Pirate looking icon that I had before. I also have no idea where to go from here to get the Google Play (Market) onto the tablet (which is why I began this whole thing to start with).

    As I said in my last thread, it's no big deal really if I can't get Play on the tablet, but would be nice if possible. Right now though, I would just like to get CWM working correctly so I have full use of the thing again.

    If anyone has advice I would be greatly appreciative of it.
    Last edited: Feb 7, 2013
  2. ryancut

    ryancut Member

    Jul 7, 2012
    Likes Received:
    Trophy Points:
    Boot into fastboot and flash this recovery.img. it is CWM 5

Share This Page

Search tags for this page

i robot android tablet cwm


ics gets boot issue what