can i change my flytouch 6 from AT&T VIMICRO MID

Discussion in 'Gome Flytouch Problems' started by johnboy81, Apr 6, 2012.

  1. johnboy81

    johnboy81 Member

    Joined:
    Apr 6, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    flytouch 6
    hi bit of a newbie so please bare with me.
    i've recently bought a flytouch 6 and i'm happy with it but i have a problem when trying to download uk related apps i.e bbc iplayer, itv player etc. everything i have tried to install says its not compatible with my device AT&T VIMICRO MID. does anyone know how to get round this problem?
    thanks in advance
     
  2. userbe1155

    userbe1155 Senior Member

    Joined:
    Nov 8, 2011
    Messages:
    697
    Likes Received:
    55
    Trophy Points:
    102
    Location:
    plymouth
    Tablet / Device:
    wm8650
    isf your tab ics? Mine is & I couldn't load iplayer but after a bit of assistance managed to do so by designating a desktop location and altering browser to android . You can try it, maybe it will help. Its alittle slow to load up but plays fine so far.

    Sent from my M9701 using Android Tablet
     
    • Like Like x 2
  3. johnboy81

    johnboy81 Member

    Joined:
    Apr 6, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    flytouch 6
    thanks for the reply i will definately try it, up to now everything i tried has said not compatible with your device AT&T VIMICRO MID or cannot be downloaded in your country ??
     
  4. cyberjunkie

    cyberjunkie Senior Member

    Joined:
    Feb 26, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    168
    I have the same tablet.
    I have set it to TIM/Italy instead of AT&T/USA with Market Unlocker.
    The free version should not allow to set the market (Google Play) preferences on boot, i think youhave got to manually set it every time.
    I'm using the Pro version, and i'm totally satisfied.
    As of today, i'm still using a 2.3 kernel dated 5th December 2011. I installed it in the first place, after other experiments, cause it's the latest firmware with 3G (APN) support. Then i discovered that my Huawei E1800 dongle doesn't work as is, and that i need the USBDONGLE app to access the Internet via 3G. To put it in simple words... i could use any other firmware. Probably i will try a new ICS firmware soon, but for the moment i am too lazy, and i prefer to avoid trying to fix something that's perfectly working (both 3G and Bluetooth dongles work very well, and i have a ton of nice apps installed).

    Enjoy your tablet, it's cheap and has a few weak spots, but works better than what i expected!

    have fun

    CJ

    Sent from my MID using Tapatalk 2
     

Share This Page

Search tags for this page

vimicro mid