Can Installed Froyo 2.2 Flashplayer be updated?

Discussion in 'Gome Flytouch II' started by geofferyh, Sep 27, 2012.

  1. geofferyh

    geofferyh Member

    Joined:
    Jan 4, 2011
    Messages:
    91
    Likes Received:
    10
    Trophy Points:
    72
    Location:
    Rockport, TX
    Tablet / Device:
    PiPo M8Pro-3G, PiPo U1, SuperPad (Flytouch 2)
    My Superpad is now running Froyo 2.2 (Froyo NAND ROM for Flytouch 2 by Stragulus) and most everything seems to be working fine. However, I think the limitations of the 256MB RAM limit does cause the system to "pause" once in a while, and then continue when some RAM space is once again free.


    It seems that the Flashplayer 10.1 used in the Android 2.2 upgrade is now obsolete and needs to be upgraded to at least Flash 10.3 based on intercept messages ("You have no flash plugin installed") I get when online. Also, a trip to www.whatismyflash.com indicates that Adobe Flash is not active on the tablet.


    Is there a method to substitute Adobe Flashplayer 10.3 apk found in the Adobe online archive for the Flashplayer 10.1 currently installed?
     
    Last edited: Sep 28, 2012

Share This Page

Search tags for this page

flash player for samsung intercept froyo