Can my Acer Iconia be unbricked?

Discussion in 'Android Tablet Hacking' started by derpturner, Oct 29, 2011.

  1. derpturner

    derpturner Member

    Joined:
    Oct 29, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    Acer Iconia
    After messing with installing a ROM to my acer iconia it will now not boot. Here's what I can do currently - can boot to clockwork mod recovery (but didn't make a backup so this may not be useful), otherwise it will not boot at all, just has "Acer" on the screen and does nothing else. I have an external SD card if that helps for anything.

    What I did to break it this way - was at 3.2 so installed unstable 3.01 (I think), got it rooted, had the Acer Recovery Installer, installed clockwork mod, tried to use it to install a ROM, was having no luck so downloaded Thor A500 ROM v11, put it in SD, rebooted to recovery, wiped data and cache, attempted install, tried rebooting, now it's bricked. Is it going to be possible to recover it? and if so, how?

    Appreciate any assistance! Cheers!
     
  2. mtthwwtsn

    mtthwwtsn Member

    Joined:
    Oct 31, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Why yes it can! You have to do a hard factory reset... first hold down the volume up button while holding press and hold power button for three seconds then release power button while still holding volume up and start toggling screen rotation lock switch on and off until it says in upper left corner erasing user data erasing cache... I got this work around from Acer it is a pain to perform but it works to restore Tablet to its original factory state...
    Good Luck
    The fat man
    Sent from my A500 using Android Tablet Forum
     
  3. FoFoJoe

    FoFoJoe Member

    Joined:
    Jun 8, 2011
    Messages:
    178
    Likes Received:
    6
    Trophy Points:
    87
    Location:
    'Merica
    Tablet / Device:
    ACER Iconia A500
    I had almost an identical problem to derpturner, and when i try the hard factory reset CWM opens.. am i not doing it right? or is there a way to get around that?

    Thanks in advance,
    FoFoJoe
     

Share This Page

Search tags for this page

boot into recovery iconia a100