Cannot Copy Many Music Files To It

Discussion in 'Vizio Tablets' started by SEMIJim, Aug 23, 2011.

  1. SEMIJim

    SEMIJim Senior Member

    Joined:
    Aug 20, 2011
    Messages:
    359
    Likes Received:
    23
    Trophy Points:
    195
    Location:
    S.E. Michigan, U.S.A.
    Tablet / Device:
    Vizio VTAB1008, Samsung Galaxy Tab 2 10.1
    I've run into a problem. When I try to write more than a half-dozen or so MP3s to the tablet, it messes up. Sometimes it hangs forever writing the files. Sometimes when I go to eject/unmount the USB filesystem. (I'm doing this from an Ubuntu Linux box.)

    It's the strangest thing. Five or six files, whether those five or six are 12MB or 23MB. Doesn't matter if I try to put them all in one folder, or spread across two.

    But I was able to write two copies of a 68MB text file to the thing.

    When if messes up: The screen blanks, the home screen comes up, then the USB storage screen comes back up, but in the off state.

    I'm going write this all up in more detail and send it in to Vizio tomorrow.

    Very strange.

    Jim
     
  2. SEMIJim

    SEMIJim Senior Member

    Joined:
    Aug 20, 2011
    Messages:
    359
    Likes Received:
    23
    Trophy Points:
    195
    Location:
    S.E. Michigan, U.S.A.
    Tablet / Device:
    Vizio VTAB1008, Samsung Galaxy Tab 2 10.1
    Update.

    Just got off the phone with Vizio tech support. The guy copied a dozen or so MP3s off the SD card in his tablet, removed the SD card, and copied them to the tablet's built-in memory. No problem. Even re-did it to a folder w/in a folder in the "root" directory, to match as closely as possible what I was doing. So it's either my tablet or a problem with Linux USB support, probably. More experiments tonight. I'll try it with my wife's WinXP machine, and my laptop booted under Linux and WinXP.

    Jim
     
  3. SEMIJim

    SEMIJim Senior Member

    Joined:
    Aug 20, 2011
    Messages:
    359
    Likes Received:
    23
    Trophy Points:
    195
    Location:
    S.E. Michigan, U.S.A.
    Tablet / Device:
    Vizio VTAB1008, Samsung Galaxy Tab 2 10.1
    Another Update

    Well, my laptop, also running Linux, had no problem writing no end of MP3s to the VTAB. I also noticed, when I plugged a small thumb drive into the desktop Linux system, that the same "reset high speed USB device using ehci_hcd and address..." errors were generated in one of the log files as happens with the VTAB. So I'm guessing that the USB card I have in my desktop box and the VTAB don't get along. I'm told by a Linux kernel developer friend of mine that such USB host/device incompatibilities sometimes happen.

    So I guess it's a new USB card for the desktop Linux box.

    Jim
     
  4. marvin02

    marvin02 Senior Member

    Joined:
    Aug 25, 2011
    Messages:
    244
    Likes Received:
    50
    Trophy Points:
    102
    Location:
    NW Indiana
    Tablet / Device:
    Visio VTAB1008
    I had no issues copying my music files to the VTAB. I just connected with the USB cable, choose to mount the External card when the prompt came up, created a Music folder on the external SD card adn then copied the files over using Windows Explorer.
     
  5. antoniuscas

    antoniuscas Member

    Joined:
    Mar 3, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    USA
    Tablet / Device:
    none
    I'm face many problem my files can not copy and delete too. but now i have no problem. I'm also face fix error. Do you know how i solved this? ...............
     

Share This Page