Cannot startup Android MID Wondermedia Wm8550

Discussion in 'Android Tablet Q&A' started by daysinnfan, May 7, 2012.

  1. daysinnfan

    daysinnfan Member

    Joined:
    May 7, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Erwin, NC
    Tablet / Device:
    Wondermedia WM6500
    Hello

    I need help starting up android. The Kernal # is 2.6.32. I does not show the UFO Spinning and the Android guy is not building. I did use it in December 2011.
    Can somebody please fix this? :confused:

    Bryce
     
  2. jimbo7630

    jimbo7630 Guest

    Top Poster Of Month

    Have you charged it up again? the Battery discharges even when not used.
     
  3. daysinnfan

    daysinnfan Member

    Joined:
    May 7, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Erwin, NC
    Tablet / Device:
    Wondermedia WM6500
    I charged it but nothing happend. It takes about 15 minutes to startup
     
  4. jimbo7630

    jimbo7630 Guest

    Top Poster Of Month

    Will it start up with the charger connected?
     
  5. daysinnfan

    daysinnfan Member

    Joined:
    May 7, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Erwin, NC
    Tablet / Device:
    Wondermedia WM6500
    No. But i will check it right now.
     

Share This Page

Search tags for this page
tablet wondermedia wm8550
,
wm8550
,
wm8550 tablet
,
wm8550-mid rom
,

wondermedia wm8550

,
wondermedia-mid tab 10